Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

problem with cisco 2511

hi all

I am using cisco 2511 to telnet to other devices.

the problem is after one or two hours, I loss the connection with the devices and I have to reload the Access Server, then it gets work.

this is the running config of the Access Server (cisco 2511)

AS2511#show run

Building configuration...

Current configuration : 990 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AS2511

!

logging queue-limit 100

enable password cisco

!

ip subnet-zero

ip host SWITCH-1 2013 172.22.1.1

ip host SW4 2012 172.22.1.1

ip host SW3 2011 172.22.1.1

ip host SW2 2010 172.22.1.1

ip host SW1 2009 172.22.1.1

ip host R1 2001 172.22.1.1

ip host R2 2002 172.22.1.1

ip host R3 2003 172.22.1.1

ip host R4 2004 172.22.1.1

ip host R5 2005 172.22.1.1

ip host R6 2006 172.22.1.1

!

!

!

!

interface Loopback0

no ip address

!

interface Ethernet0

ip address 172.22.1.1 255.255.0.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

no ip http server

ip classless

!

!

!

!

!

line con 0

password cisco

login

line 1 16

exec-timeout 0 0

flush-at-activation

login

no exec

transport input all

transport output telnet

line aux 0

line vty 0 4

password cisco

login

transport input pad v120 telnet rlogin udptn

!

end

AS2511#

any thing can solve this problem

thanks,

1 REPLY
VIP Super Bronze

problem with cisco 2511

Hi,

Can you try a couple of things and test again

1-Usually it is recommended to use the loopback address for all the devices.  So, can you create a loopback interface and assign an IP address to it and change the host to that address?

Example:

ip host SWITCH-1 2013 1.1.1.1

where 1.1.1.1 is ip address of the loopback address.

and so on......

2-Under line 1 16 can you remove

flush-at-activation

login

and test again?

HTH

106
Views
0
Helpful
1
Replies
CreatePlease to create content