Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with cisco 2600 router

I have a cisco 2600 router with IOS version c2600-i-mz.120-10. Its not supporting the encapsulation dot1q command to route the vlans. How can this router be used to route the vlans ????? If I have to upgrade my IOS where shall I do it from ?? This router allows me to create sub interface but doesnt allow me to bind a vlan to the sub interface neither does it let to add the ip address. I dont know how to use this router !!!!!!!!!!!!

Can secondary ip addresses kept in interfaces be used in routing alogrithms like OSPF ?? Can we assign secondary ip address of the same interface as private ip whereas the main ip is public ????

4 REPLIES
Cisco Employee

Re: Problem with cisco 2600 router

Hi Friend,

You are running IP Base image and you need to upgrade to IP Plus image minimum to make encapsulation.

You need minimum c2600-is-mz.12.0-10.bin to support encapsulation command on subinterface.

Also remember you are running pretty old IOS on your box.

HTH

Ankur

*Pls rate all helpfull post

New Member

Re: Problem with cisco 2600 router

Could you please help me where can i get that IOS from ???

New Member

Re: Problem with cisco 2600 router

Could you please help me where can i get that IOS from ???

Cisco Employee

Re: Problem with cisco 2600 router

Hi Friend,

You can select your router from this link and then the IOS which you want to download.

http://www.cisco.com/kobayashi/sw-center/Routers.shtml

You need a CCO login to download the IOS.

HTH

Ankur

*Pls rate all helpfull post

144
Views
0
Helpful
4
Replies
CreatePlease login to create content