Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Problem with License feature in 2821

Hi,

Recently i was updating a router which had 2 ios images(spservices and advanceipservices). I needed to select advance ip services, so i ran the boot command on the router and then reloaded it.
My problem is that after the router boots up its not showing any license feature
I ran the command #sh license feature and  #show license detail .
But its not showing any license.
showing error - % Error: No License Found

Please help

 

Regards
Aateek Singh
Network Engineer
Spooster IT Services

2 REPLIES
New Member

Hello Aateek, 2800 Series

Hello Aateek,

 

2800 Series routers (along with all Genration 1 ISR's- 1800/2800/3800's) do not use licenses.

The advipservices feature set is loaded just by changing which IOS you boot to. In order to confirm you are using the advipservices feature set, perform a

#sh version

the output should start like what's below, only you want to see ADVIPSERVICES instead of ADVENTERPRISE and then whatever version you have. Any specific commands or features you need should work as soon as you confirm this. If the #sh version output says you are still using ipservices, you need to check your boot statements to make sure your router is trying to load the correct IOS file (you can watch this during the boot process if you have a direct console to the device).

Cisco Internetwork Operating System Software

2800 Software (C2800-ADVENTERPRISEK9-M), Version 12.3(8.2)T, INTERIM SOFTWARE

 Hope this helps! -Mike

Thank you Mikel 

Thank you Mikel

 

 

Regards
Aateek Singh
Network Engineer
Spooster IT Services

32
Views
5
Helpful
2
Replies