Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with Portchannel?

Dear All,

            I have created the Six port-channel ports in 6513 switch for better performance..If i am making of any one port as shut, i am getting one packet drop..What is the problem with that?

CoreSwitch01#sh run int gi2/48
Building configuration...

Current configuration : 279 bytes
!
interface GigabitEthernet2/48
description *** PO41::Switch01-Gi2/48 -to- Switch02-Gi2/48 ***
switchport
switchport trunk native vlan 4090
switchport trunk allowed vlan 481-499,4090
switchport mode trunk
channel-protocol pagp
channel-group 41 mode desirable
end
CoreSwitch01#sh run int po41
Building configuration...

Current configuration : 235 bytes
!
interface Port-channel41
description *** PO41::Switch01<> Switch02***
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 4090
switchport trunk allowed vlan 481-499,4090
switchport mode trunk
end

Can any one tell me the solution for that?

Thanks in advance

Senthil

Everyone's tags (2)
2 REPLIES
Hall of Fame Super Blue

Re: Problem with Portchannel?

Senthil

Do you mean you are getting a packet drop all the time or just when you shut the port. If just when you shut the port it is probably simply because that packet was being sent on the link as you shut the port down so it got lost.

If not please clarify.

Jon

New Member

Re: Problem with Portchannel?

Dear Jon,

     I have told the same to my customer..But they are not accepting that point..If we are giving shut to any one port-channel, automatically within few seconds, it will recover from some other port-channel..Right?Then we are getting packet drop when we are giving shut to any one port-channel..

Is there any cisco document for that?

Thanks for your reply.

Senthil

381
Views
0
Helpful
2
Replies