Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

problem with telnet to router

i am unable to telnet to my router.whenever i telnet to it, i get a black screen without any login prompt and when i press enter in the blank screen it returns back to my cmd prompt.

i have enabled transport input telnet in my line vty 0 4.

Everyone's tags (1)
4 REPLIES
VIP Super Bronze

What application are you

What application are you using to connect? Try using putty or SecureCRT to connect.

Can you post config for vty line 0 4?

HTH

New Member

line vty 0 4access-class 27

line vty 0 4

access-class 27 in

privilege level 15

password 7 0234a1912234cd1258

login

transport input telnet

 

access list 27 has our specific clients ip and wildcard specified and implicit deny at end

when i did sh ip access-list 27, i got hits from the ips in access list but it connects to blank screen and then goes back to cmd while telnetting

Hall of Fame Super Silver

Thanks for the partial config

Thanks for the partial config. It does help us understand a bit better. But it does not tell us enough. Could you post the complete config (with passwords and other sensitive information masked out)? For example we need to know whether you have configured aaa new-model which changes the default method of authenticating telnet sessions.

 

HTH

 

Rick

New Member

 For test purpose remove ACL.

 For test purpose remove ACL. That will help you to understand if this problem is related to ACL settings or not.

Or as option, publish the ACL 27 and IP you are connecting from.

And result of

CMD>tracert -d X.X.X.X

Where X.X.X.X -s your ROUTER IP

376
Views
0
Helpful
4
Replies
CreatePlease login to create content