Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

problem with the show runn

hi .. i have a 3560 switch and all port are configured as access mode except the gig port is configured as trunk

now when i do show runn i see new commands on the fastethernet ports

like

switch port mode trunk

my ios image is

c3560-ipbasek9-mz.122-46.SE.bin

any 1 have a solution for this ??

regards

4 REPLIES
New Member

Re: problem with the show runn

Do you define explicitly switcport mode access?

New Member

Re: problem with the show runn

put the ports in Access mode and access vlans.

switchport mode access

switchport access vlan xxx

Re: problem with the show runn

Does your gig port lead to a router or another switch? Don't randomly put your ports in access mode if you don't know what they're connecting to.

--John

HTH, John *** Please rate all useful posts ***
New Member

Re: problem with the show runn

thx ppl

i have attached two files ,

first i have erased all the config then do multiple show runn please see how new thing is coming under random ports (the file is befor config)

thin i configuerd the switch with some vlans and connect it to another switch on port f0/24

i can ping and telnet, i meant the switch is working .. but didn't get why this commands are coming

167
Views
0
Helpful
4
Replies
CreatePlease login to create content