Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with WS-X6748-SFP

his module keeps giving me problem. When I inserted the module I saw the following error and when I looked at show diagnostic it showed me that several port have failed diagnostic. this is the second module I replaced within two week. This same module works fine in other 6500. I'm runing cat6000-sup720cvk9.8-5-2.bin on the SUP and c6msfc3-entservicesk9_wan-mz.122-18.SXF4.bin on the MSFC.


2007 Dec 16 15:54:54 EST -05:00 %SYS-5-MOD_INSERT:Module 3 has been inserted

2007 Dec 16 15:56:02 EST -05:00 %SYS-1-MOD_MINORFAIL:Minor problem in module 3

2007 Dec 16 15:56:02 EST -05:00 %SYS-4-NVLOG:SYNDIAGS:Minor hardware problem in Module #3. Use 'show diagnostic result module <module #>' to see results of tes

2007 Dec 16 15:56:03 EST -05:00 %SYS-5-MOD_OK:Module 3(WS-X6748-SFP,SAD083400J4) is online

2007 Dec 16 15:56:04 EST -05:00 %SYS-3-MOD_PORTINTFINSYNC:Port Interface in sync for Module 3

2007 Dec 16 15:56:06 EST -05:00 %SYS-5-SYS_LCPERR5:Module 3: Port Asic 0: 17 important event

: Module needs troubleshooting or TAC assistance

New Member

Re: Problem with WS-X6748-SFP

Have you tried the module in other slots on that chassis? Also have you checked the power budget on the chassis.

New Member

Re: Problem with WS-X6748-SFP

No I didn't try the in the different slot but power budget yes, it has sufficient power, it says

Total Power Available for Line Card Usage : 2771.16 Watts ( 65.98 Amps @42V)

It is a 6509 chassis and it has onlytwo sup720 and two WS-X6516A-GBIC and i tried to install one Ws-X6748-sfp which ended up with errors

CreatePlease to create content