Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problematic 3550 switches

I have a large campus network consisting of approximately 155 cisco switches of which about a third are 2950 series.  Last week we began replacing all the 2950 switches with 3550 switches but encountered many problems from the beginning.  I have many remote office on wireless using Motorola Canopy Subscriber Modules.  We have no problems between the Motorola SM's and the Cisco 2950, 2960, 2560, or 3750 switches.  It is only when we connect a 3550 switch to a canopy that we begin to see a large amount of CRC errors on the trunk port.  The configuration is the same on all the different switch models, yet the 3550 switches seem to freak out.  We pulled all the 3550 switches back off the wireless and decided to install them in area's connected by hard line.  The moment we began to do that we began getting trouble tickets from people reporting connection issues with their computers.  We began looking at several of the tickets and it seemed that the most of the people having issues where connected to their Cisco IP phone.  We also noticed 1% packet loss and a latency of 15 ms even thoug the switch is on single mode fiber to the core switch.  It seems odd that we should be having issues with only this particular model line of Cisco switches, none of the other exhibit this behavior and the 2950 we removed from that location was working fine.  Has anyone else experienced issues with the 3550 switches in particular?

Here is details of my switch port configuration:

interface FastEthernet0/1
description Access Port
switchport access vlan 100
switchport mode access
switchport voice vlan 200
switchport port-security maximum 3
switchport port-security maximum 1 vlan voice
switchport port-security
switchport port-security aging time 1
switchport port-security aging static
power inline never
spanning-tree portfast

interface FastEthernet0/24
description Uplink Trunk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,200
switchport mode trunk
switchport nonegotiate
power inline never
load-interval 30
speed 100
duplex full
!

1 REPLY
Bronze

Re: Problematic 3550 switches

Hello,

- The CRC errors can be caused by a speed/duplex mismatch between the switch port and the Canopy. You could try with several configurations to see which one does not cause CRCs.

- The packet loss could be avoided applying a QoS policy for the ports with IP phones attached.

- I see on your configuration the ports have PoE disabled. Is there any specific reason for doing that?

Hope this helps.

399
Views
0
Helpful
1
Replies