Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems running WCCPv2 on C3560-24PS-S with WAE-612

Hi,

I am exploring the use of using WCCP for our WAN acceleration solution instead of using in-line cards in our WAE's. I have setup a small test lab and have enabled WCCPv2 on a C3560 switch connected to a WAE-612. I would be most grateful if you could check whether I have the correct configuration on the switch and WAE as the switch is not redirecting any client traffic to the WAE. I am aware of issue CSCsj80574 on the k9 images in the 3560 but I believe this should not affect me as I am running advanced IP services.

Best Regards,

Jon

1 REPLY
New Member

Re: Problems running WCCPv2 on C3560-24PS-S with WAE-612

If available, please post a tcpdump of port UDP 2048 that captures the wccp control messages between the router/switch and WAE. The wccp i_see_you and here_i_am messages between the router/switch and WAE would be a helpful addition to the details already provided. Ideally the trace should be started _before_ the WAAS service starts and then run for ~1 minute thereafter. When filtered on udp port 2048 the estimated tcpdump file size would be < 10k.

371
Views
0
Helpful
1
Replies