Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Problems with copying from my tftp server to flash


Having problems with copy tftp flash..

Directory of flash:/

    2  -rwx           0   Jan 01 1970 00:01:20  env_vars

    3  -rwx         348   Jan 01 1970 00:01:20  system_env_vars

    4  -rwx        2206   Mar 01 1993 00:49:54  config.text

    5  -rwx           5   Mar 01 1993 00:49:54  private-config.text

    6  -rwx        1909   Mar 01 1993 03:55:35  config.old

    7  drwx         128   Mar 01 1993 02:30:21  c3550-i9q3l2-mz.121-12c.EA1

15998976 bytes total (14237184 bytes free)

I deleted the ios for upgrading..now I cant copy from my tftp to flash, it works fine on my router just not the switch

CORE_SWITCH#copy tftp flash

Address or name of remote host [192.168.0.3]? 192.168.0.3

Source filename [c3550-ipservicesk9-mz.122-46.SE.bin]? c3550-ipservicesk9-mz.122-46.SE.bin

Destination filename [c3550-ipservicesk9-mz.122-46.SE.bin]?

Accessing tftp://192.168.0.3/c3550-ipservicesk9-mz.122-46.SE.bin...

%Error opening tftp://192.168.0.3/c3550-ipservicesk9-mz.122-46.SE.bin (No such file or directory)

Im using copy and paste for file name so I know that is correct and can ping 192.168.0.3 from swtich

Building configuration...

Current configuration : 2267 bytes

!

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname CORE_SWITCH

!

enable secret 5 $1$q29c$bftYUVGCw/8Bij/WV0a0c1

!

ip subnet-zero

no ip domain-lookup

!

!

spanning-tree extend system-id

!

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/2

no ip address

!

interface FastEthernet0/3

no ip address

!

interface FastEthernet0/4

no ip address

!

interface FastEthernet0/5

description 1ST CONNECTION TO SWITCH 2

no ip address

!

interface FastEthernet0/6

description 2ND CONNECTION TO SWITCH 2

no ip address

!

interface FastEthernet0/7

description 1ST CONNECTION TO SWITCH 1

no ip address

!

interface FastEthernet0/8

description 2ND CONNECTION TO SWITCH 1

no ip address

!

interface FastEthernet0/9

no ip address

!

interface FastEthernet0/10

no ip address

!

interface FastEthernet0/11

no ip address

!

interface FastEthernet0/12

no ip address

!

interface FastEthernet0/13

no ip address

!

interface FastEthernet0/14

no ip address

!

interface FastEthernet0/15

no ip address

!

interface FastEthernet0/16

no ip address

!

interface FastEthernet0/17

no ip address

!

interface FastEthernet0/18

no ip address

!

interface FastEthernet0/19

no ip address

!

interface FastEthernet0/20

no ip address

!

interface FastEthernet0/21

no ip address

!

interface FastEthernet0/22

no ip address

!

interface FastEthernet0/23

no ip address

!

interface FastEthernet0/24

description CONNECTION TO CORE ROUTER

no ip address

duplex full

speed 100

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

description MANAGEMENT INTERFACE

ip address 192.168.10.19 255.255.255.0

!

ip default-gateway 192.168.10.1

ip classless

ip http server

!

!

banner motd ^CCCCC

##############################################

###DO NOT LOG ON AUTHORIZED PERSONNEL ONLY####

##############################################

^C

alias exec s show ip interface brief

alias exec rc show running-config

alias exec r show ip route

alias exec v show version

!

line con 0

exec-timeout 30 0

password 7 14141B180F0B

logging synchronous

login

line vty 0 4

exec-timeout 30 0

password 7 01100F175804

logging synchronous

login

line vty 5 15

login

!

end

1 REPLY
Community Member

Problems with copying from my tftp server to flash

Found out there was a conflict between solar winds and tftp64 client on the root directory

173
Views
0
Helpful
1
Replies
CreatePlease to create content