Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems with PoE blocking ports in a trunking between switches

Im having this problem.

I have a connection between switches, There are a 3560 (Gi0/37) and a 2960 (Gi0/1), the  problem is in the port Gi0/37 of the 3560 switch and this is the log

*Mar  2 06:44:57.519: %ILPOWER-7-DETECT: Interface Gi0/37: Power Device detected: IEEE PD

*Mar  2 06:44:58.576: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi0/37: PD removed

*Mar  2 06:44:59.633: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/37, changed state to down

*Mar  2 06:45:00.631: %LINK-3-UPDOWN: Interface GigabitEthernet0/37, changed state to down

*Mar  2 06:45:03.458: %LINK-3-UPDOWN: Interface GigabitEthernet0/37, changed state to up

*Mar  2 06:45:04.481: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/37, changed state to up

interface GigabitEthernet0/37

switchport access vlan 424

switchport mode access

end

interface GigabitEthernet0/1

switchport mode trunk

media-type rj45

end

*Mar  2 06:44:57.519: %ILPOWER-7-DETECT: Interface Gi0/37: Power Device detected: IEEE PD
*Mar  2 06:44:58.576: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi0/37: PD removed
*Mar  2 06:44:59.633: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/37, changed state to down
*Mar  2 06:45:00.631: %LINK-3-UPDOWN: Interface GigabitEthernet0/37, changed state to down
*Mar  2 06:45:03.458: %LINK-3-UPDOWN: Interface GigabitEthernet0/37, changed state to up
*Mar  2 06:45:04.481: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/37, changed state to up

The configuration in the ports:

------------3560---------------------

interface GigabitEthernet0/37
switchport access vlan 424
switchport mode access
end

-----------------2960-----------------------

interface GigabitEthernet0/1
switchport mode access
media-type rj45
end

I dont understand what is the problem, actually i have added the command power inline never on the port and the problem is solved, but we haven´t changed configuration and is the first time with the problem in years.

  • LAN Switching and Routing
3 REPLIES
Hall of Fame Super Gold

Problems with PoE blocking ports in a trunking between switches

I think I know what the problem is.

I am suspecting you have a power-end-device connected to this switch and there's a PC connected to the power-end-device.

I am suspecting you have a cable issue.

Try the following on the 3560:

1.  Command:  test cable tdr int g 0/37;

2.  Wait for about 10 seconds;

3.  Command:  test cable tdr int g0/37; and

4.  Post the output.

New Member

Problems with PoE blocking ports in a trunking between switches

I don`t understand where do you think i have a power-end-device connected???  In the 3560 or int he 2960 switch  because the Gi0/37 port is the trunk connection to the 2960.

Hall of Fame Super Gold

Re: Problems with PoE blocking ports in a trunking between switc

Look at your "sh log" output. It's showing here is something triggering the PoE.

If you say the end device isn't a PoE then this issue is now leaning towards a copper cabling issue.

Try the TDR procedure I've posted earlier.

Sent from Cisco Technical Support iPad App

877
Views
0
Helpful
3
Replies
This widget could not be displayed.