Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QOS 3750 and routeur 2811

Hello,

I've one visio conference Polycom and i want to add qos on my Switch 3750 and on my router 2811.

I research the best configuration.

My visio need to 512 Kb/s.

I've IP Phone AASTRA and an old QOS on my switch :

macro name vlan12-iphone

switchport mode access

switchport access vlan 12

switchport voice vlan 78

switchport port-security

switchport port-security maximum 2

switchport port-security aging time 2

switchport port-security violation protect

switchport port-security aging type inactivity

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

mls qos trust device cisco-phone

mls qos trust cos

macro description cisco-phone

auto qos voip cisco-phone

spanning-tree portfast

spanning-tree bpduguard enable

@

Interface XX

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

mls qos trust device cisco-phone

mls qos trust cos

macro description cisco-phone

auto qos voip cisco-phone

Someone add already configure QOS for visioconferencing Polycom ?

Thanks a lot,

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: QOS 3750 and routeur 2811

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

Someone add already configure QOS for visioconferencing Polycom ?

I've configured QoS for vidconf on both 3750s and 2811s.

Do you have another question(s)?

3 REPLIES
VIP Purple

Re: QOS 3750 and routeur 2811

QoS to be configured end to end (along the path traffic can traverse) in order to achieve what you want. All of the below needs to properly configured & given reference should help you.

1. Classification & Marking

2. Traffic Policing

3. Congestion Management

4. Congestion Avoidance

This gives you an at-a-glance view what it involve

http://www.cisco.com/en/US/docs/solutions/Enterprise/Video/qoscampuscat3xxxaag.html

This reference document provide you more details about how to configure QoS in an enterprise envirnoment cover most of the product range.

http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/QoS-SRND-Book.html

Please rate the response if it was useful

HTH

Rasika

Super Bronze

Re: QOS 3750 and routeur 2811

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

Someone add already configure QOS for visioconferencing Polycom ?

I've configured QoS for vidconf on both 3750s and 2811s.

Do you have another question(s)?

New Member

Re: QOS 3750 and routeur 2811

No thanks

193
Views
0
Helpful
3
Replies
CreatePlease to create content