Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hello Cisco Community,

I will need to enable the command global qos default on a Catalyst 6k which has a SUP2-T + PFC4  but would like to

According to CCO documentation, (and it is quite a heavy read for newbies )   by default  (without the command enabled globally), QoS marking & classifcation is handled by the PCF4 and not the interface/port level. This all makes sense in a way but then I stubled upon the interface outputs.

I have a two show interface output comparison of show queueing interface gi1/5/1 of one enabled and one disabled auto qos default swtich below . The interface g1/5/1 is a port on the Sup-2T, installed on Slot 5 of each Cat6506-E chassis.

I would have one question to the operation (if known) and one question wether there is a service impact or unexpected behaviour on the switch when the command global qos default  will be enabled on a producation network?

Outputs of  an AUTO QOS  disabled  Switch:

Cat6506-E#show auto qos default

"auto qos default" is not configured

Earl qos Enabled port qos Disabled queueing-only No

Cat6506-E #show queueing interface gi1/5/1

Interface GigabitEthernet1/5/1 queueing strategy:  Weighted Round-Robin

<not all outputs are listed>

  !

  Port QoS is disabled globally

  Queuing on Gi1/5/1: Tx Enabled Rx Disabled

!

For a comparison:

Outputs of  an AUTO QOS  enabled Switch:

Cat6506-E show auto qos default

"auto qos default" is configured

Earl qos Enabled port qos Enabled queueing-only No

Cat6506-E#show queueing interface G1/5/1

Interface GigabitEthernet1/5/1 queueing strategy:  Weighted Round-Robin

  <not all outputs are listed>

  !

  Port QoS is enabled globally

  Queueing on Gi1/5/1: Tx Enabled Rx Enabled

=

1) Operation Question:

With the command globally disabled : My switch will still operate the same way in terms of QoS without the port level enabled because the PFC4 managed all QoS activies?

It appears the queing mechamism is not impacted by this as we  see that Weighted Round-Robin is active when auto qos defalt is disabled and enabled

CCO says:


  • In this default condition, without the global command global qos default enabled packets are passed through the swtich ports without a change in DSCP, or CoS for L2 packets or L2-classified L3 packets.

So if i understood this correctly, QoS packets which were classified and labled/marked further downstream i.e.Access Layer 3750 stack swtich, connects Phones and Video Conferecning, will still pass through the Cat6 swtich and interface g1/5/1 with all the previously received marking in place?

2) Service Impact Question:

      Would we need to carry out this task outside bussiness hours when enabling this commandglobal qos default globally on the 6k swtich?

B    Best Regards & Many thanks in advance

     marQes

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

If your device is part of core/distribution (ie no edge devices connected), I would not enable auto-qos on it & just enable the queuing only (using platform qos queueing-only). In this case your understanding is correct where switch port trust what ever the QoS values comes (ie CoS in trunk port configuration & DSCP in access or routed port configuration).

Depending on the other line cards you have in this chassis you need to define suitable policy map/class maps, etc as hardware queuing capability is different in each line cards. Below post may help you as I have posted some sample configuration that I got.

https://supportforums.cisco.com/thread/2257458


Here is sample output of a switch I configured queuing policy as given in the above post.

DR02#sh module

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  2   24  CEF720 24 port 1000mb SFP              WS-X6824-SFP       SAL16042CKP

  4   16  CEF720 16 port 10GE                    WS-X6816-10GE      SAL1607439Z

  6    5  Supervisor Engine 2T 10GE w/ CTS (Acti VS-SUP2T-10G       SAL16074G0N

DR02#show auto qos default

"auto qos default" is not configured

Earl qos Disabled port qos Enabled queueing-only Yes

DR02#show queueing interface g6/1

Interface GigabitEthernet6/1 queueing strategy:  Weighted Round-Robin

  Port QoS is enabled globally

  Queueing on Gi6/1: Tx Enabled Rx Enabled

Trust boundary disabled

  Trust state: trust COS

  Trust state in queueing: trust COS

  Extend trust state: not trusted [COS = 0]

  Default COS is 0

    Class-map to Queue in Tx direction

    Class-map           Queue Id

    ----------------------------

    REALTIME-TRAFFIC          4

    GUARANTEED-TRAFFIC        3

    class-default             1

    Queueing Mode In Tx direction: mode-cos

    Transmit queues [type = 1p3q4t]:

    Queue Id    Scheduling  Num of thresholds

    -----------------------------------------

       01         WRR                 04

       02         WRR                 04

       03         WRR                 04

       04         Priority            01

    WRR bandwidth ratios:   50[queue 1]   0[queue 2]  50[queue 3]

    queue-limit ratios:    100[queue 1]   0[queue 2] 100[queue 3]  15[Pri Queue]

    queue tail-drop-thresholds

    --------------------------

    1     100[1] 100[2] 100[3] 100[4]

    2     100[1] 100[2] 100[3] 100[4]

    3     60[1] 70[2] 80[3] 100[4]

    queue random-detect-min-thresholds

    ----------------------------------

      1    40[1] 70[2] 70[3] 70[4]

      2    40[1] 70[2] 70[3] 70[4]

      3    70[1] 70[2] 70[3] 70[4]

    queue random-detect-max-thresholds

    ----------------------------------

      1    70[1] 100[2] 100[3] 100[4]

      2    70[1] 100[2] 100[3] 100[4]

      3    100[1] 100[2] 100[3] 100[4]

    WRED disabled queues:      1  2  3

    queue thresh cos-map

    ---------------------------------------

    1     1      0

    1     2     

    1     3     

    1     4     

    2     1     

    2     2     

    2     3     

    2     4     

    3     1      1 4 5

    3     2      2

    3     3      3

    3     4      0 1 3 4 6 7

    4     1     

Regarding the 2nd question enabling "global qos default", I Do not think it is service disruptive. Anyway if it is a larger production network always good idea to do these within a maintenance window.

HTH

Rasika

**** Pls rate all useful responses ****

VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

Do not worry, you can ask any number of queries here in this forum & happy to help

By default, (no global qos default) configured,  gig1/5/1 + gig2/5/1 (In VSS Mode) will not match any of

the PRIORITY or SIGNALLING queues and just reply the packets without modification?

Regarding the above, switch will trust whatever the QoS value (DSCP or CoS) coming on a packet  from/to WAN edge device & pass through without any modification .

In the egress queuing, Depending on the your configuration (I think you will match CoS 5 as Priority traffic) class PRIORITY traffic goes twoards WAN edge within the priority queue & other classes go rest of the normal queues.

HTH

Rasika

**** Pls rate all useful responses ****

8 REPLIES
VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

If your device is part of core/distribution (ie no edge devices connected), I would not enable auto-qos on it & just enable the queuing only (using platform qos queueing-only). In this case your understanding is correct where switch port trust what ever the QoS values comes (ie CoS in trunk port configuration & DSCP in access or routed port configuration).

Depending on the other line cards you have in this chassis you need to define suitable policy map/class maps, etc as hardware queuing capability is different in each line cards. Below post may help you as I have posted some sample configuration that I got.

https://supportforums.cisco.com/thread/2257458


Here is sample output of a switch I configured queuing policy as given in the above post.

DR02#sh module

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  2   24  CEF720 24 port 1000mb SFP              WS-X6824-SFP       SAL16042CKP

  4   16  CEF720 16 port 10GE                    WS-X6816-10GE      SAL1607439Z

  6    5  Supervisor Engine 2T 10GE w/ CTS (Acti VS-SUP2T-10G       SAL16074G0N

DR02#show auto qos default

"auto qos default" is not configured

Earl qos Disabled port qos Enabled queueing-only Yes

DR02#show queueing interface g6/1

Interface GigabitEthernet6/1 queueing strategy:  Weighted Round-Robin

  Port QoS is enabled globally

  Queueing on Gi6/1: Tx Enabled Rx Enabled

Trust boundary disabled

  Trust state: trust COS

  Trust state in queueing: trust COS

  Extend trust state: not trusted [COS = 0]

  Default COS is 0

    Class-map to Queue in Tx direction

    Class-map           Queue Id

    ----------------------------

    REALTIME-TRAFFIC          4

    GUARANTEED-TRAFFIC        3

    class-default             1

    Queueing Mode In Tx direction: mode-cos

    Transmit queues [type = 1p3q4t]:

    Queue Id    Scheduling  Num of thresholds

    -----------------------------------------

       01         WRR                 04

       02         WRR                 04

       03         WRR                 04

       04         Priority            01

    WRR bandwidth ratios:   50[queue 1]   0[queue 2]  50[queue 3]

    queue-limit ratios:    100[queue 1]   0[queue 2] 100[queue 3]  15[Pri Queue]

    queue tail-drop-thresholds

    --------------------------

    1     100[1] 100[2] 100[3] 100[4]

    2     100[1] 100[2] 100[3] 100[4]

    3     60[1] 70[2] 80[3] 100[4]

    queue random-detect-min-thresholds

    ----------------------------------

      1    40[1] 70[2] 70[3] 70[4]

      2    40[1] 70[2] 70[3] 70[4]

      3    70[1] 70[2] 70[3] 70[4]

    queue random-detect-max-thresholds

    ----------------------------------

      1    70[1] 100[2] 100[3] 100[4]

      2    70[1] 100[2] 100[3] 100[4]

      3    100[1] 100[2] 100[3] 100[4]

    WRED disabled queues:      1  2  3

    queue thresh cos-map

    ---------------------------------------

    1     1      0

    1     2     

    1     3     

    1     4     

    2     1     

    2     2     

    2     3     

    2     4     

    3     1      1 4 5

    3     2      2

    3     3      3

    3     4      0 1 3 4 6 7

    4     1     

Regarding the 2nd question enabling "global qos default", I Do not think it is service disruptive. Anyway if it is a larger production network always good idea to do these within a maintenance window.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hello Rasika,

I appreciate your feedback and inforamtive demonstration. You have answered both of my questions and yes they were useful but created new ones for me to ask following your reply .  However, I will create a separate post for this later on to keep things separate.

I should have mentioned, that my VSS switch is currently being used with the following cards only. Yes, they match the cards from your other example/post

WS-X6704-10GE (Ingress 8q8t, Egress 1p7q8t)

VS-S2T-10G-XL ( Ingress 2q4t, Egress 1p3q4t) when Gig ports enabled.

Slot 5 - VS-S2T-10G-XL utlized for UPLINKs to the WAN Edge . Both VSS chasis utlizes two out of three Gig ports configured as Layer 3 Port-Channel connecting the WAN edge.

Slot 1 -  WS-X6704-10GE utlized connected to access layer swtiches - 3 swtiches in total  (2 interface pairs bundled in a port channel  ie. VSS mode :  TE1/1/x    and TE2/1/x   and so forth )

I have a qos policy already as i followed a desing template our team has put togehter. This qos template for the Cat6k swtich is live on other two sites. We just stumbled across the auto qos default as someone has enabled it on other sites . Anyway,  I can share this with you privatley if you are interested.

Appart from that, there are not many devices connected to it

My last query to this post (if i may)

You mentioned,

rasikanayanajith wrote:

Hi Markus,

If your device is part of core/distribution (ie no edge devices connected), I would not enable auto-qos on it & just enable the queuing only (using platform qos queueing-only).

1. My device is a  core/distribution switch which connects to the Wan edge via SUP-2T on board Gig interfaces (G1/5/1 and G1/5/2).  So i would be grateful if you could let me know why you form personal experience would not enable auto qos default globally. I guess, you would like to have more control whats going on your switches at port level (using your qos config templates), and as dont like to have a gloabl setting (auto qos default).

2. To the other suggested global command  i should use instead is: platform qos queueing-only

   Thanks for this, but this command will then be only effecive when combining it with your qos templates? I believe

   I looked at the meaning of this command on

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/white_paper_c11-652042.html

It states that :

Queueing behavior identical to auto qos default. Policing/marking and DSCP/CoS rewrite is disabled.

Sorry if i mix things up here:)

Thank you again for your help

markus




New Member

QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Additional query to the auto qos default command - which was answered previously.

A recap as follows:

  • In this default condition, without the global command global qos default enabled packets are passed through the swtich ports without a change in DSCP, or CoS for L2 packets or L2-classified L3 packets.

Markus wrote previously:

So if i understood this correctly, QoS packets which were classified and ladled/marked further downstream i.e.Access Layer 3750 stack swtich, connects Phones and Video Conferencing, will still pass through the Cat6 switch and interface g1/5/1 with all the previously received marking in place?

Rasika answered previously:

In this case your understanding is correct where switch port trust what ever the QoS values comes (ie CoS in trunk port configuration & DSCP in access or routed port configuration).

Markus reply,

Great, thanks for confirming this.

Markus additional query for a detailed understanding:

If the Cat6k SUP-2T onboard interfaces gig1/5/1 + gig2/5/1 (In VSS Mode) bundled into a ether channel (Po)

facing the WAN edge, would be configured as follows:

service-policy type lan-queuing output EGRESS-Q

(just example – excludes  table maps and auto copp)

class-map type lan-queuing match-all PRIORITY

  match cos 5

!

class-map type lan-queuing match-any SIGNALLIN

  match cos 3

policy-map type lan-queuing EGRESS-Q

  class PRIORITY

    priority

    queue-buffers ratio 30

   !

  Class SIGNALLIN

    bandwidth remaining percent 5

    queue-buffers ratio 5

   !

  class class-default

    queue-buffers ratio 65

    random-detect cos-based

    random-detect cos 0 percent 80 100

To the second query :

By default, (no global qos default) configured,  gig1/5/1 + gig2/5/1 (In VSS Mode) will not match any of

the PRIORITY or SIGNALLING queues and just reply the packets without modification?

Best Regards & thanks again

(this should be my last query:)

Markus

VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

Do not worry, you can ask any number of queries here in this forum & happy to help

By default, (no global qos default) configured,  gig1/5/1 + gig2/5/1 (In VSS Mode) will not match any of

the PRIORITY or SIGNALLING queues and just reply the packets without modification?

Regarding the above, switch will trust whatever the QoS value (DSCP or CoS) coming on a packet  from/to WAN edge device & pass through without any modification .

In the egress queuing, Depending on the your configuration (I think you will match CoS 5 as Priority traffic) class PRIORITY traffic goes twoards WAN edge within the priority queue & other classes go rest of the normal queues.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hello Rasika,

Thank you very much for your new reply and the reasurance that i can raise (many) questions

All is much clearer now and I have only (yes, one more, i promise) query following your last reply. I think we are now going into the deepest analysis here . Let me again summarize so that others can appreicate the hopefully last question to this topic:)

I think i will not need to enable the command auto qos default as the Cat6k VSS swtich QoS config does perform only the matching of labeld packets traveling from/to WAN edge, and the other way (retrun traffic) to the acess layer.

The last query will confirm this so please bear with me:)

Yes, you are correct, the Cat6k VSS switch currently matches for cos 5 for Priority and cos 3 for Signaling. (just for demonstration sake as there is a lot more going on of course)

class-map type lan-queuing match-all PRIORITY

  match cos 5

class-map type lan-queuing match-any SIGNALING

  match cos 3

We have already established (with your help) in recent replies that by default (no auto qos),  Cos 5 and Cos 3  labeled frames which were labeled previously DOWNSTRAM at the access layer traveling UPSTREAM via the Cat6k VSS swtich, further UPSTREAM Gig1/5/1 + Gig2/5/1 towards the WAN edge will pass through the without modifiation.

USER PORT ---->  ACCESS LAYER ----->  CAT 6K SWTICH  ---->  Gig1/5/1 + Gig2/5/1 -----> WAN Edge

So to summarize,  the Cat6k VSS swtich will pass through without modification -  highliged in BOLD

However, based on my current understanding, it will not apply the specified  set valules to the

coming labled packets from/to WAN edge etc...:

a) (queue buffer ratio 30) for the PRIORITY class

b)  (bandwidth remaining percent 5) and (queue-buffers ratio 5) for the SIGNALING class


c)  values for the CLASS-DEFAULT class

These specfied set valules (see below) are disregarded due to port qos being disabled globally?

Cat6k VSS Qos example for demonstration:

Interfaced facing WAN ege (g1/5/1 + g2/5/1)   and interfaces (Te1/x/x) facing Access Layer :

service-policy type lan-queuing output EGRESS-Q

class-map type lan-queuing match-all PRIORITY

  match cos 5

class-map type lan-queuing match-any SIGNALING

  match cos 3

policy-map type lan-queuing EGRESS-Q

  class PRIORITY

  priority

    queue-buffers ratio 30

   !

  Class SIGNALING

  bandwidth remaining percent 5

    queue-buffers ratio 5

class class-default

    queue-buffers ratio 65

    random-detect cos-based

    random-detect cos 0 percent 80 100

I think this will seal the deal for me and solve the mystery query that is floating in my mind if this could be clarified:)

Hope that is clear what i try to ask.

Have a great weekend.

Thanks

Markus

VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

I will try to explain it using the same example I have given. Here is my Sup2T g6/1 interface. since it is having 2Q4T ingress queues & 1P3Q4T egress queues, I have selected different number of classess defined for in each direction.

policy-map type lan-queuing 1G-Ingress

  class REALTIME-TRAFFIC

    bandwidth percent 30

    queue-limit multiple-type-based

    queue-limit cos values  4 5 percent 100

!

policy-map type lan-queuing 1G-Egress

  class REALTIME-TRAFFIC

    priority

    queue-limit multiple-type-based

    queue-limit cos values  4 5 percent 100

  class GUARANTEED-TRAFFIC

    bandwidth remaining percent 50

    queue-limit multiple-type-based

    queue-limit cos values  1 percent 60

    queue-limit cos values  2 percent 70

    queue-limit cos values  3 percent 80

    queue-limit cos values  6 7 percent 100

  class class-default

    queue-limit cos values  0 percent 100

interface GigabitEthernet6/1

description 5760-MGMT-VL999

switchport

switchport access vlan 999

service-policy type lan-queuing input 1G-Ingress

service-policy type lan-queuing output 1G-Egress

Now once you check the queuing configuration of the interface after you applying this, you will see something like this. In the ingress direction "REALTIME-TRAFFIC" & "class-default" traffic goes into those two queues with 30% to 70% bandwidth allocation.

For the egress direction, I have 3 classess of traffic defined (REALTIME-TRAFFIC, GUARANTEED-TRAFFIC, class-default). REALTIME-TRAFFIC
traffic goes into queue 4 as it is PQ. GUARANTEED-TRAFFIC
traffic goes into queue 3 & "class-default" traffic to queue 1 with defined bandwidth allocation. (50% in each non-priority queues)

Hope this helps you to figure it out what happen in your scenario.


DR02#sh queueing interface g6/1

Interface GigabitEthernet6/1 queueing strategy:  Weighted Round-Robin

  Port QoS is enabled globally

  Queueing on Gi6/1: Tx Enabled Rx Enabled

Trust boundary disabled

  Trust state: trust COS

  Trust state in queueing: trust COS

  Extend trust state: not trusted [COS = 0]

  Default COS is 0

    Class-map to Queue in Tx direction

    Class-map           Queue Id

    ----------------------------

    REALTIME-TRAFFIC          4

    GUARANTEED-TRAFFIC        3

    class-default             1

    Queueing Mode In Tx direction: mode-cos

    Transmit queues [type = 1p3q4t]:

    Queue Id    Scheduling  Num of thresholds

    -----------------------------------------

       01         WRR                 04

       02         WRR                 04

       03         WRR                 04

       04         Priority            01

    WRR bandwidth ratios:   50[queue 1]   0[queue 2]  50[queue 3]

    queue-limit ratios:    100[queue 1]   0[queue 2] 100[queue 3]  15[Pri Queue]

    queue tail-drop-thresholds

    --------------------------

    1     100[1] 100[2] 100[3] 100[4]

    2     100[1] 100[2] 100[3] 100[4]

    3     60[1] 70[2] 80[3] 100[4]

    queue random-detect-min-thresholds

    ----------------------------------

      1    40[1] 70[2] 70[3] 70[4]

      2    40[1] 70[2] 70[3] 70[4]

      3    70[1] 70[2] 70[3] 70[4]

    queue random-detect-max-thresholds

    ----------------------------------

      1    70[1] 100[2] 100[3] 100[4]

      2    70[1] 100[2] 100[3] 100[4]

      3    100[1] 100[2] 100[3] 100[4]

    WRED disabled queues:      1  2  3

    queue thresh cos-map

    ---------------------------------------

    1     1      0

    1     2     

    1     3     

    1     4     

    2     1     

    2     2     

    2     3     

    2     4     

    3     1      1 4 5

    3     2      2

    3     3      3

    3     4      0 1 3 4 6 7

    4     1     

    Class-map to Queue in Rx direction

    Class-map           Queue Id

    ----------------------------

    REALTIME-TRAFFIC          2

    class-default             1

    Queueing Mode In Rx direction: mode-cos

    Receive queues [type = 2q4t]:

    Queue Id    Scheduling  Num of thresholds

    -----------------------------------------

       01         WRR                 04

       02         WRR                 04

    WRR bandwidth ratios:   70[queue 1] 30[queue 2]

    queue-limit ratios:    100[queue 1] 100[queue 2]

    queue tail-drop-thresholds

    --------------------------

    1     60[1] 70[2] 80[3] 100[4]

    2     100[1] 100[2] 100[3] 100[4]

    queue random-detect-min-thresholds

    ----------------------------------

      1    40[1] 40[2] 50[3] 50[4]

      2    100[1] 100[2] 100[3] 100[4]

    queue random-detect-max-thresholds

    ----------------------------------

      1    70[1] 80[2] 90[3] 100[4]

      2    100[1] 100[2] 100[3] 100[4]

    WRED disabled queues:      1  2

    queue thresh cos-map

    ---------------------------------------

    1     1      0 1

    1     2      2

    1     3      3

    1     4      1 2 4 6 7

    2     1      4 5

    2     2     

    2     3     

    2     4     

  Packets dropped on Transmit:

    BPDU packets:  0

    queue              dropped  [cos-map]

    ---------------------------------------------

    1                        0  [0 ]

    3                        0  [1 4 5 2 3 0 1 3 4 6 7 ]

  Packets dropped on Receive:

    BPDU packets:  0

    queue              dropped  [cos-map]

    ---------------------------------------------

    1                        0  [0 1 2 3 1 2 4 6 7 ]

    2                        0  [4 5 ]

You can check each line card queing capability like this. Note that when you apply a queing policy map to Sup2T port, it will propagate to all 5 ports (3x1G & 2x10G). So you cannot have different policy for 10G & 1G in this line card.

DR02#sh int g6/1 capabilities

GigabitEthernet6/1

  Model:                 VS-SUP2T-10G

  Type:                  No Transceiver

  Speed:                 10,100,1000,auto

  Duplex:                half,full,auto

  Trunk encap. type:     802.1Q

  Trunk mode:            on,off,desirable,nonegotiate

  Channel:               yes

  Broadcast suppression: percentage(0-100)

  Flowcontrol:           rx-(off,on,desired),tx-(off,on,desired)

  Membership:            static

  Fast Start:            yes

  QOS scheduling:        rx-(2q4t), tx-(1p3q4t)

  QOS queueing mode:     rx-(cos), tx-(cos)

  CoS rewrite:           yes

  ToS rewrite:           yes

  Inline power:          no

  SPAN:                  source/destination

  UDLD                   yes

  Link Debounce:         yes

  Link Debounce Time:    yes

  Ports on ASIC:         1-5

  Remote switch uplink:  no

  Port-Security:         yes

  Dot1x:                 yes

HTH

Rasika

**** Pls rate all useful resposnes *****

New Member

QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hello Rasika,

Apology for my delayed feedback, and thank you, to your latest reply. really helpful. I will summarize this post into one PDF but think i am there now. I will share my summary with you, and the community of course, in a few days .

For my summary, could you please complete the answers for me below

On your test switch :

1.) Can you pleae exectute the following command : show auto qos defaut

>>>just to see the output

2) Or perhps you have the following command enabled globally: platform qos queueing-only

PS: your post was ratest helpful.

Many thanks

Markus

VIP Purple

Re: QoS - Cat6506-E - SUP2-T+PFC4 "global qos default " query

Hi Markus,

Here is the output you requested (by the way my switches are all production ). Yes auto qos default is not configured & "platform qos queueing-only" configured.

DR02#sh auto qos default

"auto qos default" is not configured

Earl qos Disabled port qos Enabled queueing-only Yes

DR02#sh run | in platform

platform qos queueing-only

HTH

Rasika

**** Pls rate all useful responses ****

1750
Views
3
Helpful
8
Replies
CreatePlease login to create content