Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QoS configuration on switch 2960

Hi everyone,

I have a 10 Mb link between two 2960 switch with two VLAN and want to configure the QoS to prioritise one VLAN (network 192.168.1.x)

Here is the configuration on the switchs :

Switch 1

class-map match-any classIPC

match access-group 10

!

!

policy-map IPS_QOS_policy

class classIPC

  set dscp ef

!

interface FastEthernet0/23

switchport mode trunk

service-policy input IPS_QOS_policy

!

access-list 10 permit 192.168.1.0 0.0.0.255

Switch 2

class-map match-any classIPC

match access-group 10

!

!

policy-map IPS_QOS_policy

class classIPC

  set dscp ef

!

interface GigabitEthernet0/19

switchport mode trunk

service-policy input IPS_QOS_policy

!

access-list 10 permit 192.168.1.0 0.0.0.255

When I overload the bandwidth ob the VLAN 1 (network 192.168.0.x), I have a timed out from the ping between two device on the VLAN 2 (network 192.168.1.x). It seems the QoS does not work correctly.

Do you have any idea ?

Thanks for your help

154
Views
0
Helpful
0
Replies