Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Qos guestion?

I have two multilink interfaces connected. Can we somehow improve qos between them.

Central01#sh queueing int multilink 1

Interface Multilink1 queueing strategy: fair

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 3

Queueing strategy: Class-based queueing

Output queue: 0/1000/64/3 (size/max total/threshold/drops)

Conversations 0/15/256 (active/max active/max total)

Reserved Conversations 1/1 (allocated/max allocated)

Available Bandwidth 1540 kilobits/sec

BFGWwan1#sh queueing int m1

Interface Multilink1 queueing strategy: fair

Input queue: 5/1000/0/0 (size/max/drops/flushes); Total output drops: 1785

Queueing strategy: weighted fair

Output queue: 0/1000/64/1785/1737213 (size/max total/threshold/drops/interleav

es)

Conversations 0/24/256 (active/max active/max total)

Reserved Conversations 1/1 (allocated/max allocated)

Available Bandwidth 1540 kilobits/sec

3 REPLIES
Community Member

Re: Qos guestion?

In Cetnral01 router, you use CBWFQ and in BFGWwan1 router is WFQ. Why? Use the same QoS method in both router and post your QoS config of both routers if you need further assistance.

HTH,

hieu

Community Member

Re: Qos guestion?

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname Central01

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

!

!

class-map match-all voice-signaling

match access-group 193

class-map match-any voice-map

match ip dscp ef

class-map match-any voice-traffic

match access-group 102

match ip dscp ef

!

!

policy-map VOICE-POLICY

class voice-traffic

priority 768

class voice-signaling

bandwidth 8

class class-default

fair-queue

!

!

!

interface Multilink1

ip address 10.0.0.10 255.255.255.252

ip nbar protocol-discovery

ip ospf network point-to-point

ppp multilink

ppp multilink group 1

service-policy output VOICE-POLICY

!

interface MFR1

no ip address

!

interface FastEthernet0/0

description inside lan

ip address 10.10.10.2 255.255.255.0

speed auto

full-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

ip ospf network point-to-point

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description ToCicero

bandwidth 1544

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

bandwidth 1544

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

router ospf 10

log-adjacency-changes

network 10.0.0.8 0.0.0.3 area 0

network 10.10.10.0 0.0.0.255 area 0

!

router rip

network 10.0.0.0

neighbor 10.0.0.9

neighbor 10.10.10.4

!

ip default-gateway 10.10.10.1

ip classless

ip route 192.168.0.0 255.255.255.0 10.0.0.9

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

access-list 23 permit any

access-list 102 permit udp any any range 49152 53247

access-list 102 permit tcp any any range 50791 50801

access-list 193 permit tcp any eq 1720 any

access-list 193 permit tcp any any eq 1720

snmp-server community cherokee RO

snmp-server community libertY RO

!

Community Member

Re: Qos guestion?

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

no service dhcp

!

hostname BFGWwan1

!

!

memory-size iomem 25

ip subnet-zero

no ip source-route

ip host BFGWwan1 192.168.1.41 255.255.255.0

ip name-server 205.171.3.65

!

!

!

class-map match-all voice-signaling

match access-group 193

class-map match-any voice-traffic

match ip dscp ef

!

!

policy-map voice-policy

class voice-signaling

class class-default

fair-queue

policy-map VOICE-POLICY

class voice-traffic

priority 768

class voice-signaling

bandwidth 8

!

!

!

interface Multilink1

ip address 10.0.0.9 255.255.255.252

service-policy output VOICE-POLICY

ip ospf network point-to-point

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 1

hold-queue 1000 in

hold-queue 1000 out

!

interface FastEthernet0

ip address 192.168.3.254 255.255.255.0 secondary

ip address 192.168.1.41 255.255.255.0

no ip route-cache

no ip mroute-cache

speed 100

full-duplex

!

interface Serial0

no ip address

no ip redirects

no ip proxy-arp

encapsulation ppp

no ip route-cache

no ip mroute-cache

fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1

!

interface Serial1

no ip address

no ip redirects

no ip proxy-arp

encapsulation ppp

no ip route-cache

no ip mroute-cache

no fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1

!

router ospf 10

log-adjacency-changes

redistribute rip

network 10.0.0.8 0.0.0.3 area 0

!

router rip

version 2

redistribute ospf 10

network 10.0.0.0

network 192.168.1.0

neighbor 192.168.1.25

neighbor 10.0.0.10

no auto-summary

!

ip default-gateway 192.168.1.25

ip classless

ip http server

!

access-list 192 permit udp any any range 49152 53247

access-list 192 permit tcp any any range 50791 50801

access-list 193 permit tcp any eq 1720 any

access-list 193 permit tcp any any eq 1720

snmp-server community libertY RO

snmp-server enable traps tty

banner motd ^C

!

149
Views
0
Helpful
3
Replies
CreatePlease to create content