Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QoS not working on Cisco 871

hello,

I tried to configure QOS on a Cisco 871 for the following scenario: two computer are connected to two vlan1 fastethernet ports and a third computer is connected to the WAN fasteth port. the incoming traffic from the vlan and outgoing to the wan should be prioritized. I tried the simplest QOS namely Priority Queuing since the high prioritized traffic from a specific access list should be forwarded first and interrupts all other traffic. Please have a look in the conf file in the attachement. Then I tried it out with iperf and viewed the used bandwidths with wireshark, both traffic were sharing the bandwidth (I tried it on 10Mbits wan outgoing connection). with another router(2600) that does not support vlan it worked perfectly but I need QOS on both routers. I think my problem is in the access lists; when I display the access lists(show access-list), sometimes it shows how the number of matches is incrementing and most of the time not, it just stops counting even when traffic from the corresponding list is sent.

any suggestion?

Could it also be a question of licensing so that QoS is not supported even though C870-ADVIPSERVICESK9-M and 12.4(4)T7 are installed on the router?

2 REPLIES
Bronze

Re: QoS not working on Cisco 871

Layer 3 QOS using the Service policy is not officially supported on the VLAN interface and hence it was decided to remove the CLI in the later T releases.

New Member

Re: QoS not working on Cisco 871

thx for the answer.

You are saying "officially", ok is there any inofficial trick to configure it? if not should I install an old Release which support QOS on Layer3? Which Release then?

172
Views
0
Helpful
2
Replies
CreatePlease to create content