Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QoS Problems

I try using MQC and CAR into cisco 3725 following

rate-limit output access-group 100 160000 1500 2000 conform-action continue exceed-action drop

but this rule does not work, and i try the follow rule

access-list 100 permit ip any any

class-map match-all classmap1

match access-group 100

policy-map policymap1

class classmap1

shape average 8000

interface FastEthernet0/0

ip address 10.0.0.121 255.255.255.0

service-policy output policymap1

and does not work either, the result is the same with or without QoS

regards

4 REPLIES

Re: QoS Problems

Try instead:-

policy-map policymap1

class class-default

shape average 2048000

service-policy shape

policy-map shape

match access-group 100

New Member

Re: QoS Problems

Your configs look correct. How are you basing that this isnt working? Are your show commands (show policy-map int fa0/0) not showing matched data? What are you trying to accomplish. Shaping and police will do to differnt things. Shaping has buffers policing (rate-limit command) does not.

Also in your rate limit command your burst values are quite low. I think they should be 30000 and 60000

(160000/8)*1.5= 30000

30000x2= 60000

http://www.cisco.com/en/US/docs/ios/qos/command/reference/qos_q1.html#wp1015612

Re: QoS Problems

hi Ricardo,

As Michael pointed out, your burst size in CAR (rate-limit) is very low. If the burst size is too low, the achieved rate will be smaller than the configured rate.

Another point is, the equivalent of CAR is MQC police and not shape.

http://www.cisco.com/en/US/tech/tk543/tk545/technologies_q_and_a_item09186a00800cdfab.shtml#policing

HTH

Lejoe

New Member

Re: QoS Problems

hi

yes its showing matched data, I using the dynamips emulator, tested with an Cisco ASA rule MQC and i have worked, then i think the problem is the dynamips. thanks

regards.

260
Views
0
Helpful
4
Replies
CreatePlease to create content