Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

QOS question

Hi, got two 3750 switch configure exactly the same but I have a QOS problem on one of them.

Here's a port config...

switchport access vlan 8

switchport mode access

switchport voice vlan 856

switchport port-security maximum 4

switchport port-security

switchport port-security aging time 1

switchport port-security violation restrict

switchport port-security aging type inactivity

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos

no snmp trap link-status

auto qos voip cisco-phone

no mdix auto

spanning-tree portfast

CDP is enable and I can see the phone. Now what realy bugs me is that the port state is 'not trusted' sh mls qos output.

Now, got the same model of switch, same model of phone, same version of IOS and firmware...and it work's(in another wiring closet)

Did anyone ever had this kind of issue.

1 REPLY
Hall of Fame Super Bronze

Re: QOS question

I've seen that happening before when the commands were applied with the macro.

Reset the switchport with default interface command in global config and then re-enter those commands manually.

119
Views
0
Helpful
1
Replies
CreatePlease to create content