Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Quad Sup2T support

I have Quad Sup2Ts in my 6513E chassis.  I still have ACE 20 modules installed.  I had to downgrade my code to  Version 15.0(1)SY5 in order to support my ACE modules.  This in turn made my chassis redundant supervisors unusable.  Will the ACE 20 module support ever be added to the newer release of IOS?                   

2 REPLIES
Green

Quad Sup2T support

Scott,

Have a read at this:-

http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/services-modules/end_of_life_c51-674430.html

Looks like ACE no more

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
VIP Super Bronze

Quad Sup2T support

Cisco probably will not add ACE support in newer IOS versions.  Cisco is exiting from the load balancing business.

http://www.tmcnet.com/topics/articles/2012/10/16/312258-cisco-exits-load-balancing-market-f5-steps-with.htm

HTH

133
Views
0
Helpful
2
Replies
CreatePlease to create content