Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about SUP 2T and WiSM-1 Compatibility, known bugs

Hi,

we want to upgrade our 6500 with a SUP 2T and software 15.1(2)SY3. In our chassis there is a WiSM-1 Controller (7.0.250.0) supporting our 1230 APs and a WiSM-2 (7.4.121.0). According to the Release Notes for 15.1(2)SY the WiSM-1 should be compatible:

http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/catalyst-6500-series-supervisor-engine-2t/data_sheet_c78-648214.html

I also found discussions in the Cisco Support Community about problems with the WiSM-1 and the SUP 2T:

https://supportforums.cisco.com/discussion/12041056/wism-1-catalyst-6509-and-1512sy-no-connection-wism

https://supportforums.cisco.com/discussion/12011246/6509-upgrade-sup-720-2t-wism1-not-working

https://supportforums.cisco.com/discussion/12246206/adding-vlan-trunk-wism1-question

Where can I find more information about the mentioned bug (Bug-ID) ? There are no open or resolved caveats in the Release Notes about this known bug about the "allowed-vlans". Are there other things which we should take care of when upgrading our 6500 with a SUP 2T and  the WiSM-Controllers ?

Everyone's tags (1)
1 REPLY
Hall of Fame Super Gold

There are no open or resolved

There are no open or resolved caveats in the Release Notes about this known bug about the "allowed-vlans". 

If you have a WiSM-1, then I presume you've seen cases when you've rebooted the chassis or the line card and the etherchannel connecting the WiSM-1 and the chassis is down or in error-disable.  This bug still comes out with WiSM-2.

 

But when we migrated from WiSM-1 to WiSM-2, it was a straight-forward affair.  The main thing to consider are the following: 

1.  To make the migration easier, make sure your WiSM-2 is running the same firmware as your WiSM-1.  Copy the WiSM-1 config into the new WiSM-2 and then upgrade the firmware. 

 

2.  Pay close attention to the WiSM-2 bootstrap.  It is important that you upgrade the bootstrap.  Once you've finally upgraded the bootstrap, upgrade to the most stable firmware, 7.4.121.0 and stay there.  

 

Be aware that the AP1230's final firmware support is 7.0.X.X.  You can't use the 1230 if you go higher than 7.0.X.X.

134
Views
0
Helpful
1
Replies
CreatePlease to create content