Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

"ip helper-address redundancy" command

Hi Sir,

I encountered the following HSRP and "ip helper-address" configs:

R3:

!

interface FastEthernet0/0

ip address 139.1.0.3 255.255.255.0

ip helper-address 139.1.13.1 redundancy HSRP

standby 1 ip 139.1.0.1

standby 1 preempt

standby 1 name HSRP

!

R6:

!

interface FastEthernet0/1

ip address 139.1.0.6 255.255.255.0

ip helper-address 139.1.13.1 redundancy HSRP

standby 1 ip 139.1.0.1

standby 1 priority 110

standby 1 preempt

standby 1 name HSRP

!

What's the difference between having and without the "redundancy" option in the "ip helper-address" command, in this case?

Please advise.

Thank you.

B.Rgds,

Lim TS

3 REPLIES
Cisco Employee

Re: "ip helper-address redundancy" command

Hi Lim,

The redundancy keyword makes the " ip helper-address" command Virtual router group aware.Within a VRG that is formed by HSRP, the forwarding of UDP based broadcast and multicast packets is done by all the routers within the VRG. This can cause some DHCP servers to operate incorrectly. By making the UDP forwarding code VRG aware, forwarding will be limited to the active router in the VRG only and once the active router fails the standby router becomes the active one and takes care of the DHCP/UDP request forwarding responsibility.

HTH,Please rate if it does.

-amit singh

Community Member

Re: "ip helper-address redundancy" command

would like to see this command available on a 6500 with SUP720 using an ISO Enterprise SSH release. Cannot find it available anywhere for the 6500. is there some reason this feature is not available?

Community Member

Re: "ip helper-address redundancy" command

I also cannot find this command?

Is it specific to IOS or HSRP version?

Thanks.

3643
Views
5
Helpful
3
Replies
CreatePlease to create content