Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

"show version" interpretation

Hello

I have a doub, I change only a chasis in a router 3845, but the "show version" command should be the same , except for the serial number and other parameter of time..  however, the number of serial interface change from 4 up to 2.. you know what is the reason?

The hardware module of 3845 are 3.

1.- VWIC E1/T1 with 2 port

2.- Fastethernet 36 port

3.- Supervisor engine with 2 Gigabit port

Cisco 3845 (revision 1.0) with 483328K/40960K bytes of memory.

Processor board ID FTX1131A14P--à New Chassis

36 FastEthernet interfaces

2 Gigabit Ethernet interfaces

2 Serial interfaces--à 2 Serial IF

2 Channelized E1/PRI ports

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity enabled.

479K bytes of NVRAM.

125440K bytes of ATA System CompactFlash (Read/Write)

Configuration register is 0x2102

Cisco 3845 (revision 1.0) with 483328K/40960K bytes of memory.

Processor board ID FTX1050A2AB --à Chassis, befor

36 FastEthernet interfaces

2 Gigabit Ethernet interfaces

4 Serial interfaces ----à4 Serial IF

2 Channelized E1/PRI ports

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity enabled.

479K bytes of NVRAM.

125440K bytes of ATA System CompactFlash (Read/Write)

Configuration register is 0x2102

Regard

Rodrigo Chacon

7 REPLIES

"show version" interpretation

hi rodrigo,

try using the show inventory or show diag commands instead to view installed network modules on your 3845.

Hall of Fame Super Silver

"show version" interpretation

Rodrigo

I wonder if the router has some type of WIC card for the serial interfaces which requires the card type and controller configuration to create the serial interfaces and if the card might have been in a different slot or something that would make the original configuration invalid in the new chassis. I agree with John that show inventory or show diag would be a good way to begin to investigate this.

HTH

Rick

New Member

"show version" interpretation

Hi..

Well, I dont see serial port with de module..  this is the show inventory...   with show diag..  is the same..  The version is 12.4.(15)T5,

NAME: "3845 chassis", DESCR: "3845 chassis"

PID: CISCO3845         , VID: V01 , SN: FTX1050A2AB

NAME: "c3845 Motherboard with Gigabit Ethernet on Slot 0", DESCR: "c3845 Motherboard with Gigabit Ethernet"

PID: CISCO3845-MB      , VID: V05 , SN: FOC10490UXJ

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC10491Z18

NAME: "36 Port 10BaseT/100BaseTX EtherSwitch on Slot 2", DESCR: "36 Port 10BaseT/100BaseTX EtherSwitch"

PID: NMD-36-ESW        , VID: V01 , SN: FOC10284784

Hall of Fame Super Silver

"show version" interpretation

Rodrigo

Thank you for the output of show inventory. While it does not provide the clear answer that I had hoped, it may point us toward something to investigate.

It clearly shows that there is a single VWIC with 2 ports. So I begin to wonder - how do you get 4 serial interfaces when there is only a 2 port VWIC? I would assume that there was something in the configuration that creates several serial interfaces on a single port of the VWIC. What was that configuration and did it possibly change when you moved to the new chassis?

So can you post the configuration of the 3845 when it had 4 serial interfaces and the configuration of the current 3845 which has only 2?

HTH

Rick

New Member

"show version" interpretation

Configuration Before replace the chasis

!

ip cef

!

!

ip vrf vpn196

description "Public Side"

rd 65222:196

import map filter-NCI-private

route-target export 65222:196

route-target import 65222:194

route-target import 65222:193

route-target import 65222:192

route-target import 65222:191

route-target import 65222:701

!

ip vrf vpn296

description "Private Side"

rd 65222:296

import map filter-NCI-public

route-target export 65222:296

route-target import 65222:294

route-target import 65222:293

route-target import 65222:292

route-target import 65222:291

route-target import 65222:701

route-target import 65222:402

route-target import 65222:401

route-target import 65222:297

!

ip vrf vpn396

description "3G Side"

rd 65222:396

route-target export 65222:396

route-target import 65222:391

route-target import 65222:394

!

ip vrf vpn496

description "HPPTT Side"

rd 65222:496

import map allow-hpptt

route-target export 65222:496

route-target import 65222:491

route-target import 65222:494

route-target import 65222:294

!

ip vrf vpn506

description IT

rd 65222:506

route-target export 65222:506

route-target import 65222:505

route-target import 65222:504

route-target import 65222:503

route-target import 65222:502

route-target import 65222:501

!

ip vrf vpn986

rd 65222:986

route-target export 65222:986

route-target import 65222:980

route-target import 65222:982

route-target import 65222:998

route-target import 65222:999

!

no ip domain lookup

ip domain name nextel

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

mpls traffic-eng tunnels

mpls traffic-eng reoptimize timers frequency 60

multilink bundle-name authenticated

!

voice-card 0

no dspfarm

!

!

!

!

username cisco privilege 15 secret 5

username ipnsadmin password 7

archive

log config

  hidekeys

!

!

!

!

controller E1 0/0/0

channel-group 0 timeslots 1-28

!

controller E1 0/0/1

framing NO-CRC4

vlan internal allocation policy ascending

!

ip ssh authentication-retries 2

ip ssh version 2

!

class-map match-any iDEN

match access-group 100

match access-group 101

match access-group 102

match access-group 103

match access-group 104

match access-group 105

class-map match-any Apps_Pri

match access-group 111

match access-group 112

class-map match-any Services

match access-group 106

match access-group 107

match access-group 108

class-map match-any Apps_Sec

match access-group 113

match access-group 114

class-map match-any NMS

match access-group 109

match access-group 110

class-map match-all MPLS-exp-5

match mpls experimental topmost 5

class-map match-all MPLS-exp-4

match mpls experimental topmost 4

class-map match-all MPLS-exp-3

match mpls experimental topmost 3

class-map match-all MPLS-exp-2

match mpls experimental topmost 2

class-map match-all MPLS-exp-1

match mpls experimental topmost 1

!

!

policy-map Queue-packets-outbound

class MPLS-exp-5

  priority percent 75

class MPLS-exp-4

  bandwidth percent 10

class MPLS-exp-2

  bandwidth percent 4

class MPLS-exp-1

  bandwidth percent 1

class class-default

  fair-queue

  random-detect

policy-map Mark-packets-inbound

class iDEN

  set mpls experimental 5

class Services

  set mpls experimental 4

class NMS

  set mpls experimental 3

class Apps_Pri

  set mpls experimental 2

class Apps_Sec

  set mpls experimental 1

!

!

!

!

!

interface Loopback0

description Management_Interface

ip address 172.27.82.10 255.255.255.255

!

interface Loopback1

description Internal Ospf ID

ip vrf forwarding vpn296

ip address 172.27.79.10 255.255.255.255

!

interface Tunnel101

description chi2->mex1

ip unnumbered Loopback0

tunnel destination 172.27.82.1

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name to-mex1

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel102

description chi2->mex2

ip unnumbered Loopback0

tunnel destination 172.27.82.2

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name to-mex2

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel103

description chi2->arg1

ip unnumbered Loopback0

tunnel destination 172.27.82.3

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel104

description chi2->arg2

ip unnumbered Loopback0

tunnel destination 172.27.82.4

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel105

description chi2->brz1

ip unnumbered Loopback0

tunnel destination 172.27.82.5

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name thru-brz1

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel106

description chi2->brz2

ip unnumbered Loopback0

tunnel destination 172.27.82.6

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name thru-brz2

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel107

description chi2->per1

ip unnumbered Loopback0

tunnel destination 172.27.82.7

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel108

description chi2->per2

ip unnumbered Loopback0

tunnel destination 172.27.82.8

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel109

description chi2->chi1

ip unnumbered Loopback0

tunnel destination 172.27.82.9

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface GigabitEthernet0/0

description To CWAN-iDEN-002 Gi1/11

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/0.196

description Public VPN196

encapsulation dot1Q 196

ip vrf forwarding vpn196

ip address 216.194.143.130 255.255.255.248

!

interface GigabitEthernet0/0.296

description Private VPN296

encapsulation dot1Q 296

ip vrf forwarding vpn296

ip address 172.27.79.234 255.255.255.248

!

interface GigabitEthernet0/0.806

description 3GVPN396

encapsulation dot1Q 806

ip vrf forwarding vpn396

ip address 14.191.64.3 255.255.255.248

shutdown

!

interface GigabitEthernet0/0.856

description HPPTTVPN496

encapsulation dot1Q 856

ip vrf forwarding vpn496

ip address 14.191.72.3 255.255.255.248

shutdown

!

interface GigabitEthernet0/0.986

encapsulation dot1Q 986

ip vrf forwarding vpn986

ip address 14.191.64.51 255.255.255.240

shutdown

standby 1 ip 14.191.64.49

standby 1 priority 120

standby 1 preempt

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1.506

description IT-VPN VPN506

encapsulation dot1Q 506

ip vrf forwarding vpn506

ip address 172.27.79.250 255.255.255.252

!

interface Serial0/0/0:0

description Link Peru-Chile, TELMEX, BW -> 1792 (E1)

ip address 172.27.83.50 255.255.255.252

ip ospf cost 310

load-interval 30

mpls ip

mpls mtu 1508

mpls traffic-eng tunnels

max-reserved-bandwidth 90

service-policy output Queue-packets-outbound

ip rsvp bandwidth 1000 1000

ip rsvp resource-provider none

!

interface FastEthernet2/0

shutdown

!

interface FastEthernet2/1

shutdown

!

interface FastEthernet2/2

shutdown

!

interface FastEthernet2/3

shutdown

!

interface FastEthernet2/4

shutdown

!

interface FastEthernet2/5

shutdown

!

interface FastEthernet2/6

shutdown

!

interface FastEthernet2/7

shutdown

!

interface FastEthernet2/8

shutdown

!

interface FastEthernet2/9

shutdown

!

interface FastEthernet2/10

shutdown

!

interface FastEthernet2/11

shutdown

!

interface FastEthernet2/12

shutdown

!

interface FastEthernet2/13

shutdown

!

interface FastEthernet2/14

shutdown

!

interface FastEthernet2/15

shutdown

!

interface FastEthernet2/16

shutdown

!

interface FastEthernet2/17

shutdown

!

interface FastEthernet2/18

no switchport

ip address 2.2.2.2 255.255.255.0

!

interface FastEthernet2/19

shutdown

!

interface FastEthernet2/20

shutdown

!

interface FastEthernet2/21

shutdown

!

interface FastEthernet2/22

shutdown

!

interface FastEthernet2/23

shutdown

!

interface FastEthernet2/24

shutdown

!

interface FastEthernet2/25

shutdown

!

interface FastEthernet2/26

shutdown

!

interface FastEthernet2/27

shutdown

!

interface FastEthernet2/28

shutdown

!

interface FastEthernet2/29

shutdown

!

interface FastEthernet2/30

shutdown

!

interface FastEthernet2/31

shutdown

!

interface FastEthernet2/32

shutdown

!

interface FastEthernet2/33

shutdown

!

interface FastEthernet2/34

shutdown

!

interface FastEthernet2/35

description chi2->chi1

no switchport

ip address 172.27.83.54 255.255.255.252

ip accounting output-packets

duplex full

speed 100

mpls ip

mpls mtu 1512

mpls traffic-eng tunnels

max-reserved-bandwidth 90

service-policy output Queue-packets-outbound

ip rsvp bandwidth 1000 1000

ip rsvp resource-provider none

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

mpls traffic-eng router-id Loopback0

mpls traffic-eng area 0

router-id 172.27.82.10

log-adjacency-changes

network 172.27.82.10 0.0.0.0 area 0

network 172.27.83.50 0.0.0.0 area 0

network 172.27.83.54 0.0.0.0 area 0

!

router bgp 65222

bgp router-id 172.27.82.10

bgp log-neighbor-changes

neighbor 172.27.82.1 remote-as 65222

neighbor 172.27.82.1 update-source Loopback0

neighbor 172.27.82.2 remote-as 65222

neighbor 172.27.82.2 update-source Loopback0

neighbor 172.27.82.3 remote-as 65222

neighbor 172.27.82.3 update-source Loopback0

neighbor 172.27.82.4 remote-as 65222

neighbor 172.27.82.4 update-source Loopback0

neighbor 172.27.82.5 remote-as 65222

neighbor 172.27.82.5 update-source Loopback0

neighbor 172.27.82.6 remote-as 65222

neighbor 172.27.82.6 update-source Loopback0

neighbor 172.27.82.7 remote-as 65222

neighbor 172.27.82.7 update-source Loopback0

neighbor 172.27.82.8 remote-as 65222

neighbor 172.27.82.8 update-source Loopback0

neighbor 172.27.82.9 remote-as 65222

neighbor 172.27.82.9 update-source Loopback0

!

address-family ipv4

  neighbor 172.27.82.1 activate

  neighbor 172.27.82.2 activate

  neighbor 172.27.82.3 activate

  neighbor 172.27.82.4 activate

  neighbor 172.27.82.5 activate

  neighbor 172.27.82.6 activate

  neighbor 172.27.82.7 activate

  neighbor 172.27.82.8 activate

  neighbor 172.27.82.9 activate

  no auto-summary

  no synchronization

exit-address-family

!

address-family vpnv4

  neighbor 172.27.82.1 activate

  neighbor 172.27.82.1 send-community extended

  neighbor 172.27.82.2 activate

  neighbor 172.27.82.2 send-community extended

  neighbor 172.27.82.3 activate

  neighbor 172.27.82.3 send-community extended

  neighbor 172.27.82.4 activate

  neighbor 172.27.82.4 send-community extended

  neighbor 172.27.82.5 activate

  neighbor 172.27.82.5 send-community extended

  neighbor 172.27.82.6 activate

  neighbor 172.27.82.6 send-community extended

  neighbor 172.27.82.7 activate

  neighbor 172.27.82.7 send-community extended

  neighbor 172.27.82.8 activate

  neighbor 172.27.82.8 send-community extended

  neighbor 172.27.82.9 activate

  neighbor 172.27.82.9 send-community extended

exit-address-family

!

address-family ipv4 vrf vpn986

  redistribute static

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn506

  neighbor 172.27.79.249 remote-as 506

  neighbor 172.27.79.249 activate

  neighbor 172.27.79.249 prefix-list IT-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn496

  neighbor 14.191.72.4 remote-as 65216

  neighbor 14.191.72.4 activate

  neighbor 14.191.72.4 prefix-list hpptt-local-routes in

  neighbor 14.191.72.5 remote-as 65216

  neighbor 14.191.72.5 activate

  neighbor 14.191.72.5 prefix-list hpptt-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn396

  neighbor 14.191.64.4 remote-as 65216

  neighbor 14.191.64.4 activate

  neighbor 14.191.64.4 prefix-list 3g-local-routes in

  neighbor 14.191.64.5 remote-as 65216

  neighbor 14.191.64.5 activate

  neighbor 14.191.64.5 prefix-list 3g-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn296

  redistribute connected

  neighbor 172.27.79.235 remote-as 65216

  neighbor 172.27.79.235 activate

  neighbor 172.27.79.235 prefix-list Private-local-routes in

  neighbor 172.27.79.236 remote-as 65216

  neighbor 172.27.79.236 activate

  neighbor 172.27.79.236 prefix-list Private-local-routes in

  no synchronization

  aggregate-address 172.27.64.0 255.255.255.240 summary-only

  aggregate-address 172.27.64.16 255.255.255.240 summary-only

  aggregate-address 172.27.64.32 255.255.255.240 summary-only

exit-address-family

!

address-family ipv4 vrf vpn196

  redistribute connected

  neighbor 216.194.143.131 remote-as 65216

  neighbor 216.194.143.131 activate

  neighbor 216.194.143.131 prefix-list Public-local-routes in

  neighbor 216.194.143.132 remote-as 65216

  neighbor 216.194.143.132 activate

  neighbor 216.194.143.132 prefix-list Public-local-routes in

  no synchronization

exit-address-family

!

Configuration After replace the chassis

!

ip cef

!

!

ip vrf vpn196

description "Public Side"

rd 65222:196

import map filter-NCI-private

route-target export 65222:196

route-target import 65222:194

route-target import 65222:193

route-target import 65222:192

route-target import 65222:191

route-target import 65222:701

!

ip vrf vpn296

description "Private Side"

rd 65222:296

import map filter-NCI-public

route-target export 65222:296

route-target import 65222:294

route-target import 65222:293

route-target import 65222:292

route-target import 65222:291

route-target import 65222:701

route-target import 65222:402

route-target import 65222:401

route-target import 65222:297

!

ip vrf vpn396

description "3G Side"

rd 65222:396

route-target export 65222:396

route-target import 65222:391

route-target import 65222:394

!

ip vrf vpn496

description "HPPTT Side"

rd 65222:496

import map allow-hpptt

route-target export 65222:496

route-target import 65222:491

route-target import 65222:494

route-target import 65222:294

!

ip vrf vpn506

description IT

rd 65222:506

route-target export 65222:506

route-target import 65222:505

route-target import 65222:504

route-target import 65222:503

route-target import 65222:502

route-target import 65222:501

!

ip vrf vpn986

rd 65222:986

route-target export 65222:986

route-target import 65222:980

route-target import 65222:982

route-target import 65222:998

route-target import 65222:999

!

no ip domain lookup

ip domain name nextel

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

mpls traffic-eng tunnels

mpls traffic-eng reoptimize timers frequency 60

multilink bundle-name authenticated

!

voice-card 0

no dspfarm

!

!

!

username vinet privilege 15 password 7

username ipnsadmin privilege 15 password 7

archive

log config

  hidekeys

!

!

!

!

controller E1 0/0/0

channel-group 0 timeslots 1-28

!

controller E1 0/0/1

framing NO-CRC4

vlan internal allocation policy ascending

!

ip ssh authentication-retries 2

ip ssh version 2

!

class-map match-any iDEN

match access-group 100

match access-group 101

match access-group 102

match access-group 103

match access-group 104

match access-group 105

class-map match-any Apps_Pri

match access-group 111

match access-group 112

class-map match-any Services

match access-group 106

match access-group 107

match access-group 108

class-map match-any Apps_Sec

match access-group 113

match access-group 114

class-map match-any NMS

match access-group 109

match access-group 110

class-map match-all MPLS-exp-5

match mpls experimental topmost 5

class-map match-all MPLS-exp-4

match mpls experimental topmost 4

class-map match-all MPLS-exp-3

match mpls experimental topmost 3

class-map match-all MPLS-exp-2

match mpls experimental topmost 2

class-map match-all MPLS-exp-1

match mpls experimental topmost 1

!

!

policy-map Queue-packets-outbound

class MPLS-exp-5

  priority percent 75

class MPLS-exp-4

  bandwidth percent 10

class MPLS-exp-2

  bandwidth percent 4

class MPLS-exp-1

  bandwidth percent 1

class class-default

  fair-queue

  random-detect

policy-map Mark-packets-inbound

class iDEN

  set mpls experimental 5

class Services

  set mpls experimental 4

class NMS

  set mpls experimental 3

class Apps_Pri

  set mpls experimental 2

class Apps_Sec

  set mpls experimental 1

!

!

!

!

!

interface Loopback0

description Management_Interface

ip address 172.27.82.10 255.255.255.255

!

interface Loopback1

description Internal Ospf ID

ip vrf forwarding vpn296

ip address 172.27.79.10 255.255.255.255

!

interface Tunnel101

description chi2->mex1

ip unnumbered Loopback0

tunnel destination 172.27.82.1

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name to-mex1

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel102

description chi2->mex2

ip unnumbered Loopback0

tunnel destination 172.27.82.2

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name to-mex2

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel103

description chi2->arg1

ip unnumbered Loopback0

tunnel destination 172.27.82.3

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel104

description chi2->arg2

ip unnumbered Loopback0

tunnel destination 172.27.82.4

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel105

description chi2->brz1

ip unnumbered Loopback0

tunnel destination 172.27.82.5

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name thru-brz1

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel106

description chi2->brz2

ip unnumbered Loopback0

tunnel destination 172.27.82.6

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 explicit name thru-brz2

tunnel mpls traffic-eng path-option 2 dynamic

no routing dynamic

!

interface Tunnel107

description chi2->per1

ip unnumbered Loopback0

tunnel destination 172.27.82.7

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel108

description chi2->per2

ip unnumbered Loopback0

tunnel destination 172.27.82.8

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface Tunnel109

description chi2->chi1

ip unnumbered Loopback0

tunnel destination 172.27.82.9

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 1 dynamic

no routing dynamic

!

interface GigabitEthernet0/0

description To CWAN-iDEN-002 Gi1/11

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/0.196

description Public VPN196

encapsulation dot1Q 196

ip vrf forwarding vpn196

ip address 216.194.143.130 255.255.255.248

!

interface GigabitEthernet0/0.296

description Private VPN296

encapsulation dot1Q 296

ip vrf forwarding vpn296

ip address 172.27.79.234 255.255.255.248

!

interface GigabitEthernet0/0.806

description 3GVPN396

encapsulation dot1Q 806

ip vrf forwarding vpn396

ip address 14.191.64.3 255.255.255.248

shutdown

!

interface GigabitEthernet0/0.856

description HPPTTVPN496

encapsulation dot1Q 856

ip vrf forwarding vpn496

ip address 14.191.72.3 255.255.255.248

shutdown

!

interface GigabitEthernet0/0.986

encapsulation dot1Q 986

ip vrf forwarding vpn986

ip address 14.191.64.51 255.255.255.240

shutdown

standby 1 ip 14.191.64.49

standby 1 priority 120

standby 1 preempt

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1.506

description IT-VPN VPN506

encapsulation dot1Q 506

ip vrf forwarding vpn506

ip address 172.27.79.250 255.255.255.252

!

interface Serial0/0/0:0

description Link Peru-Chile, TELMEX, BW -> 1792 (E1)

ip address 172.27.83.50 255.255.255.252

ip ospf cost 310

load-interval 30

mpls ip

mpls mtu 1508

mpls traffic-eng tunnels

max-reserved-bandwidth 90

service-policy output Queue-packets-outbound

ip rsvp bandwidth 1000 1000

ip rsvp resource-provider none

!

interface FastEthernet2/0

no switchport

ip address 3.3.3.1 255.255.255.0

!

interface FastEthernet2/1

shutdown

!

interface FastEthernet2/2

shutdown

!

interface FastEthernet2/3

shutdown

!

interface FastEthernet2/4

shutdown

!

interface FastEthernet2/5

shutdown

!

interface FastEthernet2/6

shutdown

!

interface FastEthernet2/7

shutdown

!

interface FastEthernet2/8

shutdown

!

interface FastEthernet2/9

shutdown

!

interface FastEthernet2/10

shutdown

!

interface FastEthernet2/11

shutdown

!

interface FastEthernet2/12

shutdown

!

interface FastEthernet2/13

shutdown

!

interface FastEthernet2/14

shutdown

!

interface FastEthernet2/15

shutdown

!

interface FastEthernet2/16

shutdown

!

interface FastEthernet2/17

shutdown

!

interface FastEthernet2/18

no switchport

ip address 2.2.2.2 255.255.255.0

!

interface FastEthernet2/19

shutdown

!

interface FastEthernet2/20

shutdown

!

interface FastEthernet2/21

shutdown

!

interface FastEthernet2/22

shutdown

!

interface FastEthernet2/23

shutdown

!

interface FastEthernet2/24

shutdown

!

interface FastEthernet2/25

shutdown

!

interface FastEthernet2/26

shutdown

!

interface FastEthernet2/27

shutdown

!

interface FastEthernet2/28

shutdown

!

interface FastEthernet2/29

shutdown

!

interface FastEthernet2/30

shutdown

!

interface FastEthernet2/31

shutdown

!

interface FastEthernet2/32

shutdown

!

interface FastEthernet2/33

shutdown

!

interface FastEthernet2/34

shutdown

!

interface FastEthernet2/35

description chi2->chi1

no switchport

ip address 172.27.83.54 255.255.255.252

ip accounting output-packets

duplex full

speed 100

mpls ip

mpls mtu 1512

mpls traffic-eng tunnels

max-reserved-bandwidth 90

service-policy output Queue-packets-outbound

ip rsvp bandwidth 1000 1000

ip rsvp resource-provider none

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

mpls traffic-eng router-id Loopback0

mpls traffic-eng area 0

router-id 172.27.82.10

log-adjacency-changes

network 172.27.82.10 0.0.0.0 area 0

network 172.27.83.50 0.0.0.0 area 0

network 172.27.83.54 0.0.0.0 area 0

!

router bgp 65222

bgp router-id 172.27.82.10

bgp log-neighbor-changes

neighbor 172.27.82.1 remote-as 65222

neighbor 172.27.82.1 update-source Loopback0

neighbor 172.27.82.2 remote-as 65222

neighbor 172.27.82.2 update-source Loopback0

neighbor 172.27.82.3 remote-as 65222

neighbor 172.27.82.3 update-source Loopback0

neighbor 172.27.82.4 remote-as 65222

neighbor 172.27.82.4 update-source Loopback0

neighbor 172.27.82.5 remote-as 65222

neighbor 172.27.82.5 update-source Loopback0

neighbor 172.27.82.6 remote-as 65222

neighbor 172.27.82.6 update-source Loopback0

neighbor 172.27.82.7 remote-as 65222

neighbor 172.27.82.7 update-source Loopback0

neighbor 172.27.82.8 remote-as 65222

neighbor 172.27.82.8 update-source Loopback0

neighbor 172.27.82.9 remote-as 65222

neighbor 172.27.82.9 update-source Loopback0

!

address-family ipv4

  neighbor 172.27.82.1 activate

  neighbor 172.27.82.2 activate

  neighbor 172.27.82.3 activate

  neighbor 172.27.82.4 activate

  neighbor 172.27.82.5 activate

  neighbor 172.27.82.6 activate

  neighbor 172.27.82.7 activate

  neighbor 172.27.82.8 activate

  neighbor 172.27.82.9 activate

  no auto-summary

  no synchronization

exit-address-family

!

address-family vpnv4

  neighbor 172.27.82.1 activate

  neighbor 172.27.82.1 send-community extended

  neighbor 172.27.82.2 activate

  neighbor 172.27.82.2 send-community extended

  neighbor 172.27.82.3 activate

  neighbor 172.27.82.3 send-community extended

  neighbor 172.27.82.4 activate

  neighbor 172.27.82.4 send-community extended

  neighbor 172.27.82.5 activate

  neighbor 172.27.82.5 send-community extended

  neighbor 172.27.82.6 activate

  neighbor 172.27.82.6 send-community extended

  neighbor 172.27.82.7 activate

  neighbor 172.27.82.7 send-community extended

  neighbor 172.27.82.8 activate

  neighbor 172.27.82.8 send-community extended

  neighbor 172.27.82.9 activate

  neighbor 172.27.82.9 send-community extended

exit-address-family

!

address-family ipv4 vrf vpn986

  redistribute static

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn506

  neighbor 172.27.79.249 remote-as 506

  neighbor 172.27.79.249 activate

  neighbor 172.27.79.249 prefix-list IT-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn496

  neighbor 14.191.72.4 remote-as 65216

  neighbor 14.191.72.4 activate

  neighbor 14.191.72.4 prefix-list hpptt-local-routes in

  neighbor 14.191.72.5 remote-as 65216

  neighbor 14.191.72.5 activate

  neighbor 14.191.72.5 prefix-list hpptt-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn396

  neighbor 14.191.64.4 remote-as 65216

  neighbor 14.191.64.4 activate

  neighbor 14.191.64.4 prefix-list 3g-local-routes in

  neighbor 14.191.64.5 remote-as 65216

  neighbor 14.191.64.5 activate

  neighbor 14.191.64.5 prefix-list 3g-local-routes in

  no synchronization

exit-address-family

!

address-family ipv4 vrf vpn296

  redistribute connected

  neighbor 172.27.79.235 remote-as 65216

  neighbor 172.27.79.235 activate

  neighbor 172.27.79.235 prefix-list Private-local-routes in

  neighbor 172.27.79.236 remote-as 65216

  neighbor 172.27.79.236 activate

  neighbor 172.27.79.236 prefix-list Private-local-routes in

  no synchronization

  aggregate-address 172.27.64.0 255.255.255.240 summary-only

  aggregate-address 172.27.64.16 255.255.255.240 summary-only

  aggregate-address 172.27.64.32 255.255.255.240 summary-only

exit-address-family

!

address-family ipv4 vrf vpn196

  redistribute connected

  neighbor 216.194.143.131 remote-as 65216

  neighbor 216.194.143.131 activate

  neighbor 216.194.143.131 prefix-list Public-local-routes in

  neighbor 216.194.143.132 remote-as 65216

  neighbor 216.194.143.132 activate

  neighbor 216.194.143.132 prefix-list Public-local-routes in

  no synchronization

exit-address-family

!

Hall of Fame Super Silver

"show version" interpretation

Rodrigo

Thank you for posting the configs. But they still leave me confused about this issue. Each config seems to have the same configured two serial controllers and only a single serial interface. So I am quite puzzled how the show version indicated 4 serial interfaces.

From a configuration perspective it looks like both chassis have exactly the same amount of interfaces. I wonder if there might have been something configured, or some card inserted which was reflected in show version of the old chassis but is not present in the new chassis.

HTH

Rick

New Member

"show version" interpretation

Hi Rick

Well, I think that is a missundertanding of a IOS. is a very old version..  but Nonetheless in the configuration appear one serial interface, that belong to E1 chanelized. for other way ¿could be a software bug?

Regards

Rodrigo

574
Views
0
Helpful
7
Replies