Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Qustion have 2 nexus 3000 setup in vPC domain, want to add the 3rd one, How is this done?

If some can supply a sample of what the 3rd Nexus Switch configuration.

 

Nexus-1 Config

vrf context management

ip route 0.0.0.0/0 192.168.50.1

vlan 1

vlan 10

name ISCSI_VLAN

vpc domain 1

peer-keepalive destination 192.168.50.242

peer-gateway

interface port-channel1

switchport mode trunk

switchport trunk allowed vlan 10

spanning-tree port type network

flowcontrol receive on

flowcontrol send on

no negotiate auto

vpc peer-link

interface Ethernet1/52/1 - 4

switchport mode trunk

switchport trunk allowed vlan 10

flowcontrol receive on

flowcontrol send on

channel-group 1 mode active

 

 

Nexsus-2 Config

vrf context management

vlan 1

vlan 10

name ISCSI_VLAN

no vpc domain 1

peer-keepalive destination 192.168.50.241

peer-gateway

vpc domain 1

peer-keepalive destination 192.168.50.241 vrf management

peer-gateway

interface port-channel1

switchport mode trunk

switchport trunk allowed vlan 10

spanning-tree port type network

flowcontrol receive on

flowcontrol send on

no negotiate auto

vpc peer-link

interface Ethernet1/51/1 - 4

switchport mode trunk

switchport trunk allowed vlan 10

flowcontrol receive on

flowcontrol send on

channel-group 1 mode active

1 REPLY
VIP Super Bronze

VPC can only have 2

VPC can only have 2 members

HTH

54
Views
0
Helpful
1
Replies
CreatePlease to create content