Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Re: Few questions about cisco switch

My Cisco Switch has below configuration:

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

no spanning-tree vlan 1

!

vlan internal allocation policy ascending

!

interface FastEthernet0

no ip address

--More--                            shutdown

!

interface GigabitEthernet1/0/1

switchport access vlan 101

no cdp enable

!

interface GigabitEthernet1/0/7

switchport access vlan 102

no cdp enable

!

interface GigabitEthernet1/0/13

switchport access vlan 103

no cdp enable

!

interface GigabitEthernet1/0/19

switchport access vlan 104

no cdp enable

!

interface GigabitEthernet1/0/24

switchport mode trunk

no cdp enable

!

interface Vlan1

ip address 10.42.239.34 255.255.255.192

no ip proxy-arp

no ip route-cache

!

ip default-gateway 10.42.239.33

no ip http server

no ip http secure-server

!

access-list 10 permit 10.42.24.29

no cdp run

         snmp-server community cisco RO 10

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps vlan-membership

snmp-server host 10.42.24.29 cisco snmp

10.42.239.33 is Firewall interface

10.42.24.29 is a workstation connected to Firewall

Each VLAN is connected to a Load balancer which default gateway is set to Firewall interface (10.42.239.33)

The question is :

1. The workstation cannot get SNMP data from the switch. WHY?

2. VLAN 102 has an NTP Server But I cannot get NTP Update from Switch. WHY?

Confirmed that Firewall policy is permitted traffic

ANYONE knows what happened?

Thanks.

  • LAN Switching and Routing
Everyone's tags (2)
1 REPLY
Hall of Fame Super Silver

Re: Few questions about cisco switch

I do not see anything in the config that you posted about NTP so it makes it difficult to know why it is not working.

What I see in the config does not explain why the workstation can not get SNMP data. So I wonder if it is something outside of the switch. You tell us that the firewall policy should permit it but I wonder if there is some aspect of the firewall that is causing the problem. Perhaps there is a problem with the trunk connection between the switch and the firewall? Perhaps some vlan is not correctly carried over that trunk? Perhaps there is not a correct route on the firewall?

HTH

Rick

84
Views
0
Helpful
1
Replies
This widget could not be displayed.