Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Re : Natting Q .....

Hi,

I would like to confirm if the config for the natting below works or not :-

!

ip dhcp pool POOL

network 192.168.0.0 255.255.255.0

dns-server 203.121.65.39 203.121.65.30

default-router 192.168.0.200

lease 7

!

!

int e0/0

ip address 192.168.0.200 255.255.255.0

ip nat inside

!

!

int e0/1

ip address 192.168.1.200 255.255.255.0

ip nat inside

!

!

interface Serial0/0

ip address 200.x.x.x 255.255.255.252

ip nat outside

!

!

ip nat inside source list 10 interface s0/0 overload

!

!

access-list 10 permit 192.168.0.200 0.0.0.255

access-list 10 permit 192.168.1.200 0.0.0.255

Thank you,

Cheers,

- sn -

1 REPLY
New Member

Re: Re : Natting Q .....

Yes, it should work.

You'll want a default static route to the ip address on the other side of the serial link.

98
Views
5
Helpful
1
Replies