Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Re: QoS between Core Switch and Access Switch for Voice Traffic

Hi,

My question is based on the diagram attached.

I have a dual 6500 series core switches, CR1 and CR2 whereby I priotize voice traffic upto 30MB as it leaves for the mpls cloud.

Now the CRs are connected to 3650 switches. Would 'auto qos voip trust' on the interfaces on the C.Routers be

good enough here ?

ie) Core Router 1.

!

policy-map OUTGOING

class VOICE_TRAFFIC

priority 30000

class class-default

!

int f2/48

ip address 139.73.10.33 255.255.255.252

speed 100

duplex full

mls qos trust dscp

service-policy out OUTGOING

!

!

interface GigabitEthernet 1/9

auto qos voip trust <<<--- command that I have added

no ip address

mls qos trust cos

switchport

switchport mode trunk

end

!

!

On the switch end (original configuration)

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

end

Pls advice,

Cheers,

InternetB.

5 REPLIES
Hall of Fame Super Bronze

Re: Re: QoS between Core Switch and Access Switch for Voice Traf

Your 3560 configuration will work without problems but you should be concerned with the 6500 switch. I see you are applying LLQ on a regular LAN port on egress. This is not supported on the 6500 unless you install a WAN module (SIP/SPA or FlexWAN).

Regards,

__

Edison.

New Member

Re: Re: QoS between Core Switch and Access Switch for Voice Traf

Hi Edison,

Alright. What are my options here if I do not install the SIP/SPA or FlexWAN module to achieve the same result ?

Or rather can I achieve the same results on the box without the additional module.

Need to do some reading on this as well.

Thank you,

Cheers,

- InternetB -

Hall of Fame Super Bronze

Re: Re: QoS between Core Switch and Access Switch for Voice Traf

What are my options here if I do not install the SIP/SPA or FlexWAN module to achieve the same result ?

Have a router as the WAN device.

Or rather can I achieve the same results on the box without the additional module.

Hardly. You are very limited on the QoS features without the WAN module.

Need to do some reading on this as well.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/qos.html#wp1665987

http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/QoSDesign.html#wp1000574

Regards

Edison

New Member

Re: Re: QoS between Core Switch and Access Switch for Voice Traf

Hey Edison,

Thanks. How did you become so good mate ? ;)

Cheers,

- sanjay -

Hall of Fame Super Bronze

Re: Re: QoS between Core Switch and Access Switch for Voice Traf

How did you become so good mate ?

Not even close but thanks for the compliment :)

Regards

1065
Views
10
Helpful
5
Replies
CreatePlease to create content