Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RE: WS-X6724-SFP System restart

Hello

Last night our WS-X6724-SFP module that is installed in a Catalyst 6507 and acts as one of our backbones had supposedly experienced some problems. Two trys with module rest and one system reset was logged from our log server. At that time of night the cpu load would have probably been .0001 percent. I was wondering if anybody can help me with find out or give theories on what could have caused this.

The infos for the Module are:

Hardware Version: 2.5

Firmware Version: 12.2(14r)S5

Software Version: 12.2(18)SXF7

Status: ok

Diagnostic Errors: (none)

The log server provided this:

SNMP-5-MODULETRAP: Module 2 [Down] Trap

...

CPU_MONITOR-SP-3-TIMED_OUT: CPU_MONITOR messages have faild, resatting module [2/0]

OIR-SP-3-PWRCYCLE: Card in module 2, is being power-cycled off (Heartbeat Messages Not Received From Module)

C6KPWR-SP-4-DISABLED: power to module in slot 2 set off (Heartbeat Messages Not Received From Module)

SYS-CFC2-%-RESTART. System restarted --

and a copy from the periferal cisco devices gives this:

OperationallyDown::Component=PORT-bciscoa3.dwelle.de/1.1 [Upto

CB4211];Type=GIGABITETHERNET;OperStatus=DOWN;InterfaceCode=CODEUNKNOWN;DuplexMode=FULLDUPLEX;AdminStatus=UP;LastChangedAt=22-Jun-2007

5:00:14 AM;IsFlapping=false;MaxSpeed=1000000000;Mode=NORMAL;

CUSTOMER ID...

should I provide the config to?

The supervisor engine is a WS-SUP720-BASE

Thanks

2 REPLIES
Silver

Re: RE: WS-X6724-SFP System restart

The first recommendation is to reseat this module as in most cases it may be a transient failure which does not come back after reseat of the module.

New Member

Re: RE: WS-X6724-SFP System restart

I also think this incident was just a hiccup, thanks for the input. I was personalily under the impression that it was a IOS software problem, and that I had to update the image.

384
Views
0
Helpful
2
Replies
CreatePlease to create content