Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

recovering a 2950 using xmodem

hello i was in the middle of upgrading flash on my 2950 and the power went out so i now have a switch without flash in switch: mode tryed to do an xmodem up download but it starts get a few CCCCC then get I/O error any help please.

tried it several times same result.

thanks for your suggestions.

3 REPLIES
Silver

Re: recovering a 2950 using xmodem

Try to use tftpdnld from rommon.

Here is link:

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008015bf9e.shtml

Although this link describe, how to recover 2600 series I think you can use it with 2950 too.

Hope it helps, rate if does

Krisztian

New Member

Re: recovering a 2950 using xmodem

i need to use xmodem according to cisco but it starts and after 6 CCCCCC it gives me the I/O error, thanks still tring.

New Member

Re: recovering a 2950 using xmodem

hello again looking at switch: dir i get

flash[0]read/write

xmodem[1] read only

null [2] read/write

bs[3] read/write

tring to download new flash to 2950 but when it starts unisng xmodem it start with CCCCCCCCC then i get I/O error same place every time any help would be great please, i am using it to study for my CCNA was tring to upgrade the ios so that i could practice the config vlans with the config t instead of using vlan database command

p.s sorry to be such a pain in the you know what.

thanks again for your replies

305
Views
0
Helpful
3
Replies