Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

redundant wireless link with etherchannel

two wireless link works fine without etherchannel , but i configure etherchanel and works slow and etherchannel show this:

Po2(SD) PAgP Fa0/20(I) Fa0/21(I)

Port state = Port-channel Ag-Not-Inuse

the link is like that:

sw3560 - 2 br1400 ---- 2 br1400 - sw2560

help ?? please!!

Thanks

3 REPLIES
New Member

Re: redundant wireless link with etherchannel

sorry is this:

sw3560 - 2 br1400 ---- 2 br1400 - sw3560

Re: redundant wireless link with etherchannel

Tasio,

Edit: Ahh... My fault It's a cisco gear.

Please provide us with the information regarding who is connecting to who. Which devices are going to build Etherchannel.

Let's check the configuration on both sides. It's a good idea to post it here.

HTH,

Toshi

New Member

Re: redundant wireless link with etherchannel

ohhh you answer very fast . great!!

i try to explaint me.

one side:

a switch 3560 with 2 br1410 connected int fas 0/20 and 0/21 in etherchanner

the same in the other side.

*******************************

interface FastEthernet0/20

switchport trunk encapsulation dot1q

switchport trunk native vlan 997

switchport mode trunk

channel-group 2 mode desirable

!

interface FastEthernet0/21

switchport trunk encapsulation dot1q

switchport trunk native vlan 997

switchport mode trunk

channel-group 2 mode desirable

!

interface Port-channel2

switchport trunk encapsulation dot1q

switchport trunk native vlan 997

switchport mode trunk

!

****************************

in one side the br1410 one root and other no-root

the same in the other side.

Thanks.

295
Views
0
Helpful
3
Replies
CreatePlease login to create content