Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reg:NM-8AM

Dear sir,

iam having NM-8AM module on cisco 3640 router and i have a remote site having dialup modem from there iam dialing now how can i configure NM-8AM module..plz give me the some examples.

Regards

srini

1 REPLY
Cisco Employee

Re: Reg:NM-8AM

There are a lot of different configurations possible...here's one example:

Current configuration:

!

service timestamps debug datetime msec

hostname xxxxxx

enable secret 5 xxxxxxxxxx

enable password 7 xxxxxxxx

!

username cisco password 7 xxxxxxxxx

!

!

interface Group-Async1

ip unnumbered loopback0

encapsulation ppp

async mode interactive

peer default ip address pool dialup

no cdp enable

ppp authentication chap callin

group-range 0 7

!

ip local pool dialup 192.168.10.1 192.168.10.254

!

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

line con 0

line 0 7

login local

autoselect during-login

autoselect ppp

modem InOut

transport input all

line aux 0

line vty 0 4

password 7 xxxxx

!

end

----------------

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Dial

!

enable password diaal

!

username cisco password 0 cisco

ip subnet-zero

no ip domain-lookup

ip name-server 198.6.1.1

modemcap entry modem:TPL=ats0=1

!

!

!

interface Ethernet0/0

description connected to Internet

ip address 128.1.1.1 255.255.0.0

!

interface Ethernet0/1

no ip address

shutdown

!

interface Group-Async1

ip unnumbered Ethernet0/0

encapsulation ppp

ip tcp header-compression passive

async dynamic routing

async mode dedicated

peer default ip address pool address_pool

ppp authentication chap pap

group-range 33 40

!

ip local pool address_pool 128.1.1.1 128.1.1.10

ip classless

ip route 0.0.0.0 0.0.0.0 128.1.1.14

!

line con 0

exec-timeout 0 0

password diaal

login

line 33 40

modem InOut

modem autoconfigure type modem

transport input all

flowcontrol hardware

line aux 0

line vty 0 4

password diaal

login

113
Views
0
Helpful
1
Replies
CreatePlease login to create content