Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Regarding IOS upgradation on Switches

Hi,

We are planning to do IOS upgradation in our Switches . Please suggest recommended IOS versions.

Currnet IOS

------------------------------------------------------

c3560-ipservices-mz.122-35.SE5.bin

c2960-lanbase-mz.122-35.SE5.bin

c3560-ipbase-mz.122-35.SE5.bin

------------------------------------------------------

Cheers,

Rammanokar.

"A good rating is as good or even better than a thank you, remember to rate the helpful posts "
7 REPLIES
Community Member

Re:Regarding IOS upgradation on Switches

Unless your company has a policy in place restricting the latest version then I say get the current for each switch.

Sent from Cisco Technical Support Android App

V/r Josh
VIP Purple

Regarding IOS upgradation on Switches

I run fine with 12.2.55-SE6 (just upgraded some devices last week) which at least for the 2960 is not the newest software. But in the past I had much more luck with releases that hae a higher number behind the "SE" as these already got some bugfixes after new features were introduced.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Regarding IOS upgradation on Switches

For both 3560 and 2960 implement 12.2.58 or 12.2.55. no pint to implement the 12.2.35

Alessio

Community Member

Regarding IOS upgradation on Switches

Hello. There any reason for this IOS  upgrade ?

Community Member

Regarding IOS upgradation on Switches

Audit.....:-(

"A good rating is as good or even better than a thank you, remember to rate the helpful posts "
Hall of Fame Super Blue

Regarding IOS upgradation on Switches

For Layer 2-only, 12.2(55)SE5 and SE6 are not bad.  Currently using 15.0(2)SE for layer 2.  So far so good.

For Layer 3, then there's no substitution to 12.2(55)SE5 or SE6.

Avoid, at all cost, 12.2(58)SE altogether.  15.0(1)SE3 is also not bad but I had about two weeks use of this version before upgrading to 15.0(2)SE.

IMPORTANT:  Read the respective Release Notes of the IOS you are going to use. 

Community Member

Regarding IOS upgradation on Switches

Hello again.

In my opinion something which is working  do not change , unless there is a good  reason like yours.

I have just install DMP players in my network and there the was the need of medianet. Medianet , i am not sure but i think is supported from 12.2(55) and up, so i was  upgraded the ios to the version 15.0(1)SE3. Until now these are working perfectly.So  I suggest this........15.0(1)SE3

385
Views
0
Helpful
7
Replies
CreatePlease to create content