Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Remote Login Issue cisco 2960

I have Cisco-2960-TC-L with IOS version C2960-lanbasek9-mz.122-44.SE6.bin in my LAN environment.Also Tacacs and Local authentication configured on it. It was workign fine with both TACACS and Local authentication.

But last few days I am facing login Issue with both TACACS and Local login.Exact issue which I am facing is whenever I try to loging with Telnet/ssh It stopped pinging and authentication failed. Again after 10-15 Minutes it starts pinging.

I tried multiple times but all goes invain. Whenever I try to login with Telnet/ssh I stopped pinging.Also I observed there is no network outage in end devices connected with this switch.

I also tried below steps but issue not resolved. Please help

    Disabled TACACS authorization in switches
    Create a new test username on the switch
    Try to login to switch using SSH /Telnet

 

Please find the switch log

 

 

Loading "flash:c2960-lanbasek9-mz.122-50.SE5/c2960-lanbasek9-mz.122-50.SE5.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

File "flash:c2960-lanbasek9-mz.122-50.SE5/c2960-lanbasek9-mz.122-50.SE5.bin" uncompressed and installed, entry point: 0x3000

executing...


              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706



Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 12.2(50)SE5, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 28-Sep-10 13:44 by prod_rel_team
Image text-base: 0x00003000, data-base: 0x01400000

Initializing flashfs...

fsck: Disable shadow buffering due to heap fragmentation.
flashfs[1]: 537 files, 19 directories
flashfs[1]: 0 orphaned files, 0 orphaned directories
flashfs[1]: Total bytes: 32514048
flashfs[1]: Bytes used: 11552256
flashfs[1]: Bytes available: 20961792
flashfs[1]: flashfs fsck took 2 seconds.
flashfs[1]: Initialization complete....done Initializing flashfs.

Checking for Bootloader upgrade.. not needed
POST: CPU MIC register Tests : Begin
POST: CPU MIC register Tests : End, Status Passed

POST: PortASIC Memory Tests : Begin
POST: PortASIC Memory Tests : End, Status Passed

POST: CPU MIC interface Loopback Tests : Begin
POST: CPU MIC interface Loopback Tests : End, Status Passed

POST: PortASIC RingLoopback Tests : Begin
POST: PortASIC RingLoopback Tests : End, Status Passed

POST: PortASIC CAM Subsystem Tests : Begin
POST: PortASIC CAM Subsystem Tests : End, Status Passed

POST: PortASIC Port Loopback Tests : Begin
POST: PortASIC Port Loopback Tests : End, Status Passed

Waiting for Port download...Complete


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco WS-C2960G-24TC-L (PowerPC405) processor (revision K0) with 65536K bytes of memory.
Processor board ID FOC1605W04R
Last reset from power-on
1 Virtual Ethernet interface
24 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

64K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : A4:56:30:30:96:80
Motherboard assembly number     : 73-10015-11
Power supply part number        : 341-0098-02
Motherboard serial number       : FOC16033Q5V
Power supply serial number      : ALD1602A1U5
Model revision number           : K0
Motherboard revision number     : A0
Model number                    : WS-C2960G-24TC-L
System serial number            : FOC1605W04R
Top Assembly Part Number        : 800-26673-07
Top Assembly Revision Number    : B0
Version ID                      : V07
CLEI Code Number                : CMMD610ARA
Hardware Board Revision Number  : 0x01


Switch Ports Model              SW Version            SW Image                 
------ ----- -----              ----------            ----------               
*    1 24    WS-C2960G-24TC-L   12.2(50)SE5           C2960-LANBASEK9-M        




Press RETURN to get started!


DC_EAST_SW1#sh proc cpu
CPU utilization for five seconds: 5%/0%; one minute: 6%; five minutes: 6%
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process 
   1           0        14          0  0.00%  0.00%  0.00%   0 Chunk Manager    
   2         449   3201700          0  0.00%  0.00%  0.00%   0 Load Meter       
   3           0       565          0  0.00%  0.00%  0.00%   0 TACACS+          
   4     4382474   1628141       2691  0.31%  0.03%  0.00%   0 Check heaps      
   5          17      3683          4  0.00%  0.00%  0.00%   0 Pool Manager     
   6           0         2          0  0.00%  0.00%  0.00%   0 Timers           
   7           8       501         15  0.00%  0.00%  0.00%   0 Net Input        
   8           0         1          0  0.00%  0.00%  0.00%   0 Crash writer     
   9    19628599  98499833        199  0.00%  0.14%  0.14%   0 ARP Input        
  10           0        34          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT 
  11           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit 
  12           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager   
  13          27        38        710  0.00%  0.00%  0.00%   0 Entity MIB API   
  14           0         1          0  0.00%  0.00%  0.00%   0 IFS Agent Manage 
  15           0         2          0  0.00%  0.00%  0.00%   0 XML Proxy Client 
  16        4680  15927617          0  0.00%  0.00%  0.00%   0 Dynamic ARP Insp 
  17           0         1          0  0.00%  0.00%  0.00%   0 ARP Snoop        
  18        3638  15927605          0  0.00%  0.00%  0.00%   0 GraphIt          
  19           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd   
  20       10925   8218269          1  0.00%  0.00%  0.00%   0 Net Background   
  21           0         1          0  0.00%  0.00%  0.00%   0 IDB Work         
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  22         295      1204        245  0.00%  0.00%  0.00%   0 Logger           
  23        3672  15927604          0  0.00%  0.00%  0.00%   0 TTY Background   
  24       18783  15927619          1  0.00%  0.00%  0.00%   0 Per-Second Jobs  
  25     3526195    270837      13019  0.00%  0.01%  0.00%   0 Per-minute Jobs  
  26           8         3       2666  0.00%  0.00%  0.00%   0 IF-MGR control p 
  27           9       538         16  0.00%  0.00%  0.00%   0 IF-MGR event pro 
  28           0         1          0  0.00%  0.00%  0.00%   0 AggMgr Process   
  29       10735   3201667          3  0.00%  0.00%  0.00%   0 Compute load avg 
  30        1327   4799982          0  0.00%  0.00%  0.00%   0 HC Counter Timer 
  31        3986 318449918          0  0.00%  0.00%  0.00%   0 DownWhenLooped   
  32           0         1          0  0.00%  0.00%  0.00%   0 HRPC lpip reques 
  33           0         2          0  0.00%  0.00%  0.00%   0 HLPIP Sync Proce 
  34           0         4          0  0.00%  0.00%  0.00%   0 HL2MCM           
  35           0         4          0  0.00%  0.00%  0.00%   0 HL2MCM           
  36           0         1          0  0.00%  0.00%  0.00%   0 HRPC asic-stats  
  37           0         1          0  0.00%  0.00%  0.00%   0 HRPC hsm request 
  38           0         7          0  0.00%  0.00%  0.00%   0 Stack Mgr        
  39         108         5      21600  0.00%  0.00%  0.00%   0 Stack Mgr Notifi 
  40      200734 860392313          0  0.00%  0.00%  0.00%   0 Fifo Error Detec 
  41           0         3          0  0.00%  0.00%  0.00%   0 Adjust Regions   
  42        8576  15927620          0  0.00%  0.00%  0.00%   0 hrpc -> response 
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  43         991   3201683          0  0.00%  0.00%  0.00%   0 hrpc -> request  
  44        1891   3201683          0  0.00%  0.00%  0.00%   0 hrpc <- response 
  45           0         1          0  0.00%  0.00%  0.00%   0 HRPC hcomp reque 
  46           0         3          0  0.00%  0.00%  0.00%   0 HULC Device Mana 
  47           0         3          0  0.00%  0.00%  0.00%   0 HRPC hdm non blo 
  48           0         2          0  0.00%  0.00%  0.00%   0 HRPC hdm blockin 
  49          67      1162         57  0.00%  0.00%  0.00%   0 Hulc Port-Securi 
  50           0         1          0  0.00%  0.00%  0.00%   0 HRPC hpsecure re 
  51           0         1          0  0.00%  0.00%  0.00%   0 HRPC hlfm reques 
  52       58404 477527176          0  0.00%  0.00%  0.00%   0 HLFM address lea 
  53       14548  15927610          0  0.00%  0.00%  0.00%   0 HLFM aging proce 
  54       50301 478735199          0  0.00%  0.00%  0.00%   0 HLFM address ret 
  55           0         1          0  0.00%  0.00%  0.00%   0 HRPC hulc misc r 
  56           0         1          0  0.00%  0.00%  0.00%   0 HRPC system mtu  
  57         410   5339019          0  0.00%  0.00%  0.00%   0 HVLAN main bkgrd 
  58           0         2          0  0.00%  0.00%  0.00%   0 HVLAN Mapped Vla 
  59           0         2          0  0.00%  0.00%  0.00%   0 Vlan shutdown Pr 
  60           0         1          0  0.00%  0.00%  0.00%   0 HRPC vlan reques 
  61           0         1          0  0.00%  0.00%  0.00%   0 HULC VLAN REF Ba 
  62           0         1          0  0.00%  0.00%  0.00%   0 HRPC ilp request 
  63           0         1          0  0.00%  0.00%  0.00%   0 HULC PM Vector P 
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  64           0         1          0  0.00%  0.00%  0.00%   0 HPM Msg Retry Pr 
  65     6531082     33269     196317  0.00%  0.16%  0.20%   0 crypto sw pk pro 
  66       39039 154864089          0  0.00%  0.00%  0.00%   0 hpm main process 
  67         151       896        168  0.00%  0.00%  0.00%   0 HPM Stack Sync P 
  68           0         1          0  0.00%  0.00%  0.00%   0 HRPC pm request  
  69      114591  15927609          7  0.00%  0.01%  0.00%   0 hpm counter proc 
  70           0         1          0  0.00%  0.00%  0.00%   0 HRPC pm-counters 
  71           0         1          0  0.00%  0.00%  0.00%   0 hpm vp events ca 
  72           0         1          0  0.00%  0.00%  0.00%   0 HRPC hcmp reques 
  73           0         1          0  0.00%  0.00%  0.00%   0 HACL Queue Proce 
  74           0         1          0  0.00%  0.00%  0.00%   0 HRPC acl request 
  75           0        50          0  0.00%  0.00%  0.00%   0 HACL Acl Manager 
  76           0         1          0  0.00%  0.00%  0.00%   0 HRPC backup inte 
  77        2676       478       5598  0.00%  1.23%  0.61%   0 Exec             
  78           0         1          0  0.00%  0.00%  0.00%   0 HRPC cdp request 
  79           0         1          0  0.00%  0.00%  0.00%   0 HRPC lldp reques 
  80           0         1          0  0.00%  0.00%  0.00%   0 HRPC dot1x reque 
  81           0         3          0  0.00%  0.00%  0.00%   0 HULC DOT1X Proce 
  82           0         1          0  0.00%  0.00%  0.00%   0 HRPC sdm request 
  83       10701  79634164          0  0.00%  0.00%  0.00%   0 Hulc Storm Contr 
  84           0         2          0  0.00%  0.00%  0.00%   0 HSTP Sync Proces 
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  85           9         1       9000  0.00%  0.00%  0.00%   0 HRPC stp_cli req 
  86           0         1          0  0.00%  0.00%  0.00%   0 HRPC stp_state_s 
  87           0         2          0  0.00%  0.00%  0.00%   0 S/W Bridge Proce 
  88           0         1          0  0.00%  0.00%  0.00%   0 HRPC hudld reque 
  89           0         1          0  0.00%  0.00%  0.00%   0 HRPC vqpc reques 
  90           0         1          0  0.00%  0.00%  0.00%   0 BCM cable diags  
  91           0         1          0  0.00%  0.00%  0.00%   0 HRPC hled reques 
  92      610208 382123522          1  0.00%  0.00%  0.00%   0 Hulc LED Process 
  93           0         1          0  0.00%  0.00%  0.00%   0 HRPC dtp request 
  94           0         1          0  0.00%  0.00%  0.00%   0 HRPC show_forwar 
  95           0         1          0  0.00%  0.00%  0.00%   0 HRPC snmp reques 
  96     5207567   3201683       1626  0.00%  0.01%  0.00%   0 HQM Stack Proces 
  97     3577526   6403349        558  0.00%  0.06%  0.01%   0 HRPC qos request 
  98           0         1          0  0.00%  0.00%  0.00%   0 HRPC span reques 
  99           0         1          0  0.00%  0.00%  0.00%   0 HRPC system post 
 100           0         1          0  0.00%  0.00%  0.00%   0 Hulc Reload Mana 
 101           0         1          0  0.00%  0.00%  0.00%   0 HRPC hrcli-event 
 102           0         2          0  0.00%  0.00%  0.00%   0 image mgr        
 103       24425  15927614          1  0.00%  0.00%  0.00%   0 PI MATM Aging Pr 
 104           0         2          0  0.00%  0.00%  0.00%   0 Switch Backup In 
 105           8    267217          0  0.00%  0.00%  0.00%   0 MMN bkgrd proces 
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 106           0         2          0  0.00%  0.00%  0.00%   0 Dot1x Mgr Proces 
 107           0         2          0  0.00%  0.00%  0.00%   0 802.1x Accountin 
 108           0         1          0  0.00%  0.00%  0.00%   0 MAB Framework    
 109          33       282        117  0.00%  0.00%  0.00%   0 802.1x switch    
 110           0         1          0  0.00%  0.00%  0.00%   0 802.1x Webauth F 
 111       55134   3187393         17  0.00%  0.00%  0.00%   0 DTP Protocol     
 112           0         1          0  0.00%  0.00%  0.00%   0 EAP Framework    
 113           0         1          0  0.00%  0.00%  0.00%   0 HRPC dai request 
 114           0         1          0  0.00%  0.00%  0.00%   0 HULC DAI Process 
 115           0         1          0  0.00%  0.00%  0.00%   0 HRPC ip device t 
 116         944  16034021          0  0.00%  0.00%  0.00%   0 UDLD             
 117          17    534468          0  0.00%  0.00%  0.00%   0 Port-Security    
 118          65       482        134  0.00%  0.00%  0.00%   0 Switch IP Host T 
 119           0         1          0  0.00%  0.00%  0.00%   0 Link State Group 
 120     2830262    660812       4283  0.00%  0.00%  0.02%   0 VMATM Callback   
 121          32       906         35  0.00%  0.00%  0.00%   0 AAA Server       
 122          34       711         47  0.00%  0.00%  0.00%   0 AAA ACCT Proc    
 123           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr 
 124           0         5          0  0.00%  0.00%  0.00%   0 AAA System Acct  
 125           0         1          0  0.00%  0.00%  0.00%   0 Auth-proxy AAA B 
 126           9     53447          0  0.00%  0.00%  0.00%   0 IP Admin SM Proc 
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 127      184533   3311952         55  0.00%  0.00%  0.00%   0 CDP Protocol     
 128        1414       714       1980  0.00%  0.00%  0.00%   0 SpanTree Helper  
 129           0         1          0  0.00%  0.00%  0.00%   0 HRPC hl2mcm igmp 
 130           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R 
 131          34    133617          0  0.00%  0.00%  0.00%   0 DHCP Snooping    
 132    13232008  94546139        139  0.00%  0.10%  0.09%   0 IP Input         
 133           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl 
 134        1008  30946929          0  0.00%  0.00%  0.00%   0 IP ARP Track     
 136     3229648  24215824        133  0.00%  0.00%  0.00%   0 Spanning Tree    
 137           8    267221          0  0.00%  0.00%  0.00%   0 Spanning Tree St 
 138           0   1602556          0  0.00%  0.00%  0.00%   0 Ethchnl          
 139          18    200422          0  0.00%  0.00%  0.00%   0 Cluster L2       
 140          93   1602554          0  0.00%  0.00%  0.00%   0 Cluster RARP     
 141       50692   2270774         22  0.00%  0.00%  0.00%   0 Cluster Base     
 142      395753   1298238        304  0.00%  0.00%  0.00%   0 DHCPD Receive    
 143         150     12552         11  0.00%  0.00%  0.00%   0 TCP Timer        
 144         812      4139        196  0.00%  0.00%  0.00%   0 TCP Protocols    
 145           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers    
 146      119789     78290       1530  0.00%  0.00%  0.00%   0 HTTP CORE        
 147          25       391         63  0.00%  0.00%  0.00%   0 RARP Input       
 148           0         1          0  0.00%  0.00%  0.00%   0 802.1x Critical  
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 149           0         1          0  0.00%  0.00%  0.00%   0 HRPC dhcp snoopi 
 150           0         4          0  0.00%  0.00%  0.00%   0 HULC DHCP Snoopi 
 151        4555     33079        137  0.00%  0.00%  0.00%   0 IGMPSN L2MCM     
 152           0         1          0  0.00%  0.00%  0.00%   0 IGMPSN MRD       
 153     1612650   3576375        450  0.00%  0.00%  0.00%   0 IGMPSN           
 154           0         1          0  0.00%  0.00%  0.00%   0 IGMPQR           
 155           0         2          0  0.00%  0.00%  0.00%   0 L2TRACE SERVER   
 156        3243     33078         98  0.00%  0.00%  0.00%   0 MLDSN L2MCM      
 157           0         1          0  0.00%  0.00%  0.00%   0 MRD              
 158           0         1          0  0.00%  0.00%  0.00%   0 MLD_SNOOP        
 159           8      9414          0  0.00%  0.00%  0.00%   0 Transport Port A 
 160        3887      7931        490  0.00%  0.00%  0.00%   0 TPLUS            
 161           8     89078          0  0.00%  0.00%  0.00%   0 HCMP sync proces 
 162          91       834        109  0.00%  0.00%  0.00%   0 LOCAL AAA        
 163           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA       
 164           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA         
 165     1430245    660616       2165  0.00%  0.00%  0.00%   0 SpanTree Flush   
 166           0         1          0  0.00%  0.00%  0.00%   0 HRPC hl2mcm mlds 
 167           0         1          0  0.00%  0.00%  0.00%   0 HRPC x_setup req 
 168           9        12        750  0.00%  0.00%  0.00%   0 crypto engine pr 
 169           0         1          0  0.00%  0.00%  0.00%   0 encrypt proc     
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 170           9         4       2250  0.00%  0.00%  0.00%   0 Crypto CA        
 171           0         1          0  0.00%  0.00%  0.00%   0 Crypto PKI-CRL   
 172           0         1          0  0.00%  0.00%  0.00%   0 Crypto SSL       
 173           0         9          0  0.00%  0.00%  0.00%   0 VTP Trap Process 
 174           0         2          0  0.00%  0.00%  0.00%   0 VTPMIB EDIT BUFF 
 175           0         1          0  0.00%  0.00%  0.00%   0 HCD Process      
 176           0         1          0  0.00%  0.00%  0.00%   0 HRPC cable diagn 
 177        3634  49397103          0  0.00%  0.00%  0.00%   0 PM Callback      
 178          26         3       8666  0.00%  0.00%  0.00%   0 VLAN Manager     
 179          33   1282023          0  0.00%  0.00%  0.00%   0 dhcp snooping sw 
 180         121       734        164  0.00%  0.00%  0.00%   0 AAA SEND STOP EV 
 181         731       505       1447  0.00%  0.00%  0.00%   0 Syslog Traps     
 182           8    133610          0  0.00%  0.00%  0.00%   0 DHCPD Timer      
 183         259       375        690  0.00%  0.00%  0.00%   0 Syslog           
 184           0         2          0  0.00%  0.00%  0.00%   0 STP FAST TRANSIT 
 185           0         2          0  0.00%  0.00%  0.00%   0 CSRT RAPID TRANS 
 187        1854      8906        208  0.00%  0.00%  0.00%   0 SSH Event handle 
 188           0        14          0  0.00%  0.00%  0.00%   0 SNMP Timers      
 189      505924   1853308        272  0.00%  0.00%  0.00%   0 IP SNMP          
 190      227745    929601        244  0.00%  0.00%  0.00%   0 PDU DISPATCHER   
 191     1721894    929557       1852  0.00%  0.00%  0.00%   0 SNMP ENGINE      
 --More--          PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 192           0         2          0  0.00%  0.00%  0.00%   0 IP SNMPV6        
 193      121210      6382      18992  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro 
 194        2651      1384       1915  0.00%  0.00%  0.00%   0 SNMP Traps       
 195       12123  16115939          0  0.00%  0.00%  0.00%   0 NTP              
 196        3361   4541467          0  0.00%  0.00%  0.00%   0 DHCPD Database  
DC_EAST_SW1#                    sh clo
.09:23:33.607 ist Thu Jun 5 2014
DC_EAST_SW1#sh run
Building configuration...

Current configuration : 4871 bytes
!
! Last configuration change at 09:22:44 ist Thu Jun 5 2014
! NVRAM config last updated at 11:37:08 ist Fri May 9 2014
!
version 12.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service pt-vty-logging
!
hostname DC_EAST_SW1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$tgH6$9IphYcVViaRDY0CovuyCG.
!
 --More--         username test privilege 15 password 0 test
no aaa new-model
clock timezone ist 5 30
system mtu routing 1500
vtp mode transparent
ip subnet-zero
no ip source-route
!
no ip domain-lookup
ip domain-name TmIndia.com
!
!
crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR
 enrollment selfsigned
 serial-number
 revocation-check none
 rsakeypair HTTPS_SS_CERT_KEYPAIR
!
!
crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR
 certificate self-signed 01
  3082026C 308201D5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  45311530 13060355 0403140C 44435F45 4153545F 5357312E 312C300F 06035504 
 --More--           05130839 38373946 45303030 1906092A 864886F7 0D010902 160C4443 5F454153 
  545F5357 312E301E 170D3133 31323031 31333536 34315A17 0D323030 31303130 
  30303030 305A3045 31153013 06035504 03140C44 435F4541 53545F53 57312E31 
  2C300F06 03550405 13083938 37394645 30303019 06092A86 4886F70D 01090216 
  0C44435F 45415354 5F535731 2E30819F 300D0609 2A864886 F70D0101 01050003 
  818D0030 81890281 8100BB58 2E45FBEE B5A80057 DFD3EFC9 3412EA1F EA40C42A 
  3DC0BF05 4147DB01 98BBFDBF 424BCE83 F489A5FC B7AB660A E4F0B927 AA5BB716 
  6032A7FE 3073B281 E9F11366 AC227820 3BEFF019 7CBB019E B30E44F0 447EC189 
  5FAD39DA C0A54166 5C5DE710 633A8C7A 9D265858 5FEA8C35 94B132C4 4B446E9F 
  6D2821DA 9DF92E6B 84DD0203 010001A3 6C306A30 0F060355 1D130101 FF040530 
  030101FF 30170603 551D1104 10300E82 0C44435F 45415354 5F535731 2E301F06 
  03551D23 04183016 8014526C C830CC7E B2E23B79 DE2EDAA2 5AC56B6A 7367301D 
  0603551D 0E041604 14526CC8 30CC7EB2 E23B79DE 2EDAA25A C56B6A73 67300D06 
  092A8648 86F70D01 01040500 03818100 46AD03A7 6E436C0E 9FA1C8E1 5EA0E2C6 
  AC3BB193 D8151BEF FAF63EE5 3DC74F02 0FB278AB 96F14841 25CB94BC CE3730D2 
  45747EC5 CB97FB99 21457FFB 2FC43583 D23FB237 2921518F C1A1E8E2 56DF5FF1 
  46B517DF 3231CAC8 190DB403 E649CF04 5E996CA7 63E65691 9ADC3150 7F320919 
  C128133E BE70BBBE 63B119AC 178A24AD
  quit
!
!
!
!
 --More--         !
!
spanning-tree mode mst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip tcp selective-ack
ip tcp path-mtu-discovery
ip ssh time-out 60
ip ssh version 2
!
!
interface GigabitEthernet0/1
 
!
interface GigabitEthernet0/2

!
interface GigabitEthernet0/3
 
!
interface GigabitEthernet0/4
 
!
interface GigabitEthernet0/5
 
!
interface GigabitEthernet0/6

!
interface GigabitEthernet0/7

!
interface GigabitEthernet0/8

!
interface GigabitEthernet0/9

!
interface GigabitEthernet0/10

!
interface GigabitEthernet0/11

!
interface GigabitEthernet0/12

!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
 description Uplink to Exchange Server_128.78
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
 --More--         !
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface Vlan1
 ip address 172.27.134.218 255.255.248.0
 no ip redirects
 no ip unreachables
 no ip route-cache
!
ip default-gateway 172.27.135.254
no ip http server
no ip http secure-server
no logging trap
!
control-plane
!
banner motd ^C###################################################################################
	                           **WARNING**					
The equipment now being accessed and information available through  		
this equipment is confidential and proprietary of TMIndia Ltd. It may be accessed  		
 --More--         or used only as specifically authorized. All other access or use    			
is prohibited and is subject to legal action!
###############################################################################################^C
!
line con 0
 exec-timeout 15 0
 password 7 06355C22595C5A3906471C185C0879
line vty 0 4
 password 7 030752180500
 login
 transport input all
line vty 5 15
 login
 transport input all
!
end

DC_EAST_SW1#                                                       
1 REPLY

Hi , Your post doesn't shows

Hi ,

 

Your post doesn't shows any log in that rather it shows only the configuration and boot log information.

Also you have not enabled the aaa to have the Telnet/SSH from remote network. I need sh logg and some aaa logs if possible.... you need enable aaa on your switch 1st and get me the logs. I can try my best to find the problem.

Also please check the cpu utilization in switch when you get that problem.

Regards

Karthik

196
Views
0
Helpful
1
Replies