Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Require Upgrade IOS version

We would like to upgrade IOS in our Cat6506, the current IOS file is c6sup22-psv-mz.121-27b.E2.b. I am not able to map this file in 12.2 version or higher. Appreciate any assistance.

5 REPLIES

Re: Require Upgrade IOS version

Hi, Im not sure what you mean by map file in 12.2, but there are versions of 12.2 in bellow link for CAT6000-SUP2/MSFC2 native if thats what you are running.

go here and check

http://www.cisco.com/kobayashi/sw-center/lan/cat6000.shtml

Pls rate any helpful post if it helps!

HTH

Jorge

Community Member

Re: Require Upgrade IOS version

Jorge,

Thanks for your prompt reply.

What I mean is which IOS image file in version 12 have the same functionality as the current version?

Re: Require Upgrade IOS version

Hi Edmond, you are running 12.1.27bE2 (ED) , if you look at 12.2 release colum left hand side compare it wiht Software feature set at right side colum, it should list features, what exactly are you looking for specific feature? only omited feature from 12.1 to 12.2 is IPX , other than this I would suspect any version under the early deployment should provide basic IP services.

There are two mayor ones on 12.2, 12.2.18-SXD7b (ED), 12.2.17d-SXB11a (ED) but best thing is to go to IOS features set navigator link. http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

and do a search by image then enter your current 12.1 code file name to see all its features, then iterate process for one of the 12.2 codes and compare its features with that of 12.1.

Pls rate any helpful post if it helps!

Regards

Jorge

Community Member

Re: Require Upgrade IOS version

Jorge,

The feature set I am after is Service Provider/VIP, however I am not able to locate this in any of the 12.2 version.

In addtion, I am not able to access the URL link above.

Edmond

Re: Require Upgrade IOS version

Sorry, this is the link.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

When doing the image quary and platform it should list all the IOS features.. worse case scenario would be to open a TAC case and get a real accurate answer for which image type you need for service provider., but doing the comparison you'll get a clear picture from 12.1 and 12.2 versions and features.

Rgds

Jorge

143
Views
0
Helpful
5
Replies
CreatePlease to create content