Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Rommon crashed, cannot type anything

Hi, does anyone know how to recover from a crashed rommon?

The Sup720 goes directly to rommon on boot up but i'm unable to issue any commands.

System Bootstrap, Version 7.7(1)

Copyright (c) 1994-2003 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory

rommon 1 >

9 REPLIES
Silver

Re: Rommon crashed, cannot type anything

Hi ,

Please check out the below link for rommon recovery.

http://www.cisco.com/en/US/products/hw/switches/ps663/products_tech_note09186a00800949c3.shtml#sup720

Thanks,

Satish

New Member

Re: Rommon crashed, cannot type anything

Hi Satish,

Thanks for reply but unfortunately it is of no use.

Perhaps my original question wasn't clear enough.

I'm cannot issue any commands at rommon.

I cannot type anything it has crashed in rommon mode, if i hit return nothing happens.

This is not a problem with hyper-terminal.

New Member

Re: Rommon crashed, cannot type anything

The problem is a corrupted rom monitor image and as it's firmware the whole module needs to be RMA'd. Although it may be possible to have a ROM device shipped and replaced on site.

New Member

Re: Rommon crashed, cannot type anything

This will sound silly but...

Have you tried a different console cable, or perhaps a different terminal program other than Hypterm?

I have seen hyperterm take issue with more than a few PCs/Laptops where it will display output, but not allow character input.

You might try an evaluation copy of CRT or SecureCRT instead from Van Dyke to see if that works instead.

New Member

Re: Rommon crashed, cannot type anything

Hi Jason, unfortunately i cannot test this now as the sup card is already on it's way back to cisco.

However when the card was in the production chassis i switched the console cable between active sup and failed sup and the active sup worked with hyperterm every time. I know Hyperterm can often be temperamental, but it didn't seem like the issue this time.

Thanks for the heads up on Hyperterm's simplex feature :)

Neil

New Member

Hi,I am also facing this same

Hi,

I am also facing this same issue with 2960 switch. Cannot type anything on rommon mode. Tried different console cables along with different software's. But its still same.

Hello Karan, if you can't

Hello Karan,

 

if you can't type anything, get it replaced.

Hope this helps.

 

Thanks,

Madhu

New Member

Hi Madhukrishna,Thanks for

Hi Madhukrishna,

Thanks for your reply. Its already on the way for replacement. But was hoping might get some out of the box solution.

Anyways Thanks
 

Ok Karan. However i think we

Ok Karan. However i think we can't help much here with alternatives since we can't type anything.

 

Thanks,

Madhu.

889
Views
0
Helpful
9
Replies