Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Rommon mode communication issue on 2948G L2 switch...

I've got a WS2958G L2 Cisco switch without  CatOS and the switch boots to ROMmon mode. I've tried to educate myself as to how to upgrade it but it seems that I'm stuck at this point. I can see printout on hyper terminal but I'm unable to communicate with the Rommon menu. If i change the setting to print local echo on hyperterminal, then I can type the commands but, after sending them there is no response from the switch. This is the screen i get from the WS2958G: 0:00.577172: Please set IPAddr variable 0:00.577753: Please set Netmask variable 0:00.578109: Please set Broadcast variable 0:00.578474: No gateway has been specified 0:00.578968: Network is not configured WS-X2948G bootrom version 6.1(4), built on 2001.07.30 14:43:26 H/W Revisions: Fin: 2 Head: 11 Board: 1 Supervisor MAC addresses: 00:50:54:4a:84:00 through 00:50:54:4a:87:ff (1024 addresses) Installed memory: 64 MB Testing LEDs.... done! rommon 1 > Am I missing something here? Is there a specific key combination to send first....or perhaps i need some kind of elevated privilege? I would really appreciate any help at this point. I've tried several terminals so far, changed settings to Cisco specs on serial connection. I'm using an original Cisco serial DB9 (female) to RJ45 cable. The serial DB9 female side is on serial port on PC and the RJ45 is connected to the Console port of the switch. looking forward to learn something... thanks for reading this.... I'm also attaching some pictures just in case they provide additional details.

Everyone's tags (4)
1 REPLY
Purple

Rommon mode communication issue on 2948G L2 switch...

317
Views
0
Helpful
1
Replies
CreatePlease login to create content