Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Rookie Question

Hi, I haven't done anything Cisco since school about 8 years ago.  I have 5 Catalyst 2960-S Switches that I am setting up.

Basically I am just wanting to assign a Static IP address to each switch, using 192.168.11.30-192.168.11.34.  I will be setting up a VLAN for our wireless router, but plan to use the Cisco Network Assistant and not the CLI.

So basically I hooked up a console cable and connected and went through the basic setup.

I then went and assigned an ip address to VLAN1.  So my switch config looks like:

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

!

!

no aaa new-model

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0

  no ip address

  shutdown

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface GigabitEthernet0/5

!

interface GigabitEthernet0/6

!

interface GigabitEthernet0/7

!

interface GigabitEthernet0/8

!

interface GigabitEthernet0/9

!

interface GigabitEthernet0/10

!

interface GigabitEthernet0/11

!

interface GigabitEthernet0/12

!

interface GigabitEthernet0/13

!

interface GigabitEthernet0/14

!

interface GigabitEthernet0/15

!

interface GigabitEthernet0/16

!

interface GigabitEthernet0/17

!

interface GigabitEthernet0/18

!

interface GigabitEthernet0/19

!

interface GigabitEthernet0/20

!

interface GigabitEthernet0/21

!

interface GigabitEthernet0/22

!

interface GigabitEthernet0/23

!

interface GigabitEthernet0/24

!

interface GigabitEthernet0/25

!

interface GigabitEthernet0/26

!

interface Vlan1

  ip address 192.168.11.30 255.255.255.0

!

ip default-gateway 192.168.11.254

ip http server

ip http secure-server

!

line con 0

line vty 5 15

!

end

------

I then went and tried to discover the switch by going to the ip address in a web browser on the same subnet, and also using the Cisco Network assistant.  I can't get to it through either.  I also can't ping the IP address either.

Am I missing something completely obvious here?  Do I need to have done the copy startup-config running-config command after assigning the IP address for the switch?

Or was I supposed to not assign the IP to VLAN1 and assign it to something else.  I also wasn't sure what to answer to the question about Enter interface name used to connect to the management network from the above interface summary:  I answered VLAN1 to the question, was that wrong?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Rookie Question

I see that fa0/0 is shutdown. Which port were you connected to? Are you in the same subnet as the switch, and if not, do you have the correct gateway configured in the switch?

HTH, John *** Please rate all useful posts ***
2 REPLIES

Rookie Question

I see that fa0/0 is shutdown. Which port were you connected to? Are you in the same subnet as the switch, and if not, do you have the correct gateway configured in the switch?

HTH, John *** Please rate all useful posts ***
New Member

Rookie Question

You're right, I didn't have the port set that I was using to connect to the switch.  I was just connecting through a normal port, but did not have the switchport mode and access mode set for that particular port. 

Thanks for the quick response.

278
Views
0
Helpful
2
Replies