Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Route issue in switch

Hi, I am using Cisco 3560 switch and I have configured default route (ip route 0.0.0.0 0.0.0.0 vlan1) towards core switch. Problem is that whenever i disconnect the uplink cable of my access switch (cisco 3560) default route removed automatically. Please help.       

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Route issue in switch

Hi,

if Vlan 1 is up/down or down/down then the static route will disappear from the Routing table.

Have you got other ports in VLAN 1 that are connected and that STP is forwarding ?

if not then that is why your VLAN interface goes down and the corresponding static route gets deleted.

Can you try this command on your trunk link: switchport autostate exclude and tell us if it solved the problem.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
2 REPLIES
Purple

Route issue in switch

Hi,

if Vlan 1 is up/down or down/down then the static route will disappear from the Routing table.

Have you got other ports in VLAN 1 that are connected and that STP is forwarding ?

if not then that is why your VLAN interface goes down and the corresponding static route gets deleted.

Can you try this command on your trunk link: switchport autostate exclude and tell us if it solved the problem.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Route issue in switch

Hi,

Do we have switchport trunk encapsulation dot1Q option in cisco4506 switch.

197
Views
0
Helpful
2
Replies