Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Router 7613 boot problem

Hi guys, I have a router 7613 with a supervisor 720. each time I reboot it I have the follow:

***

*** --- SHUTDOWN NOW ---

***

Mar 24 09:55:16: %SYS-SP-5-RELOAD: Reload requested

Mar 24 09:55:16: %OIR-SP-6-CONSOLE: Changing console ownership to switch process

or

Mar 24 09:55:16: %SYS-SP-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ens

ure console debugging output.

System Bootstrap, Version 8.4(2) Release

Copyright (c) 1994-2005 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 1048576 Kbytes of main memory

rommon 1 >

I am using only one supervisor the standby blade is not inserted.

the onfiguration register is 0x2102

What the problem could will be?

Thanks!

4 REPLIES

Re: Router 7613 boot problem

in rommon set correct BOOT variable

after that enter command "sync"

It should fix your problem.

Re: Router 7613 boot problem

Hi this is what I have:

router#show bootvar

BOOT variable = ,1;sup-bootdisk:s72033-advipservicesk9_wan-mz.122-18.SXF15a.bin,

1;

CONFIG_FILE variable =

BOOTLDR variable =

Configuration register is 0x2102

Standby is not present.

rommon 1 > set

PS1=rommon ! >

LOG_PREFIX_VERSION=1

CONFIG_FILE=bootflash:switch.cfg

?=0

BOOT=bootdisk:,1;

SLOTCACHE=cards 1=104(241@3,241@300),2=104(41@FF,41@FF00),3=104(167@1,167@100),4

=104(1E7@1,-);

CRASHINFO=bootflash:crashinfo_20090227-190703

TYFIB_BLOCK_ALLOC=

BSI=0

ACL_DENY=0

PF_REDUN_CRASH_COUNT=0

How can I fix it? can yo give a example please?

Thnks

Regards

Re: Router 7613 boot problem

It looks like you have an extra BOOT variable " ,1".

BOOT variable = ,1;sup-bootdisk:s72033-advipservicesk9_wan-mz.122-18.SXF15a.bin,

try to remove all boot statement in your current config and then add the one you need back. After that, check the output of "show bootvar".

Re: Router 7613 boot problem

in rommon do the following

BOOT=sup-bootdisk:s72033-advipservicesk9_wan-mz.122-18.SXF15a.bin

sync

and check "boot system" in the configuration

474
Views
0
Helpful
4
Replies