Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router Configurations

hi Colleagues, i have a burning issue though i am not an expert in cisco routers but have very basic skills. i have 3 routers in 3 different sites. let me name them RT1,RT2,RT3. then i have ASA 5510 and 2960 cisco catalyst switch at each site. i also have ISA firewall.. i want to connect to a data center that is connected to these sites through fiber. rt1 address is 192.168.12.1, ASA is 192.168.12.2, ISA ip is 192.168.12.3, RT2-ip is 192.168.112.1, RT3 ip is 192.168.132.1, the DATA center ip is 192.168.141.1. currently users at SITE 1 can access the DC well. users at Site 2 and site 3 connects via R1 to get to DC. all traffic is routed to pass through ASA not through ISA. how do i route the traffic to flow to the dc.

NOTE: internet and applications are working locally to site B and Site C via SITE A router. pls assist to define a static route map...

PLS help me

3 REPLIES
New Member

Router Configurations

This problem has led to disconnection to the DC frm 2 of my hyper-active Sites. i have tried

see this config

siteb router settings

RT2_2#sh run

Building configuration...

Current configuration : 2286 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname RT2_2

!

boot-start-marker

boot-end-marker

!

no aaa new-model

!

!

dot11 syslog

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.112.1 192.168.112.204

ip dhcp excluded-address 192.168.112.254

!

ip dhcp pool siteb

   network 192.168.112.0 255.255.255.0

   default-router 192.168.112.1

   dns-server 4.2.2.2 192.168.12.8 192.168.112.8

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

switchport access vlan 2

!

interface FastEthernet1

switchport access vlan 2

!

interface FastEthernet2

!

interface FastEthernet3

switchport access vlan 3

!

interface FastEthernet4

description interface to NKD

ip address 172.220.40.2 255.255.255.252

duplex auto

speed auto

!

interface Vlan1

description EMS System Network

ip address 192.168.4.1 255.255.255.0

!

interface Vlan2

description siteb Network Vlan

ip address 192.168.112.1 255.255.255.0

!

router ospf 1

log-adjacency-changes

network 192.168.112.0 0.0.0.255 area 0

network 192.168.220.0 0.0.0.255 area 0

!

router ospf 11

log-adjacency-changes

network 172.220.40.0 0.0.0.3 area 11

network 192.168.112.0 0.0.0.255 area 11

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.220.40.1 name HQ

ip route 192.168.11.0 255.255.254.0 172.220.40.1

ip route 192.168.132.0 255.255.255.0 172.220.40.6

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

banner motd ^C

-------------------------------------------------------------------------

|********************* RT2  LIMITED *********************|

|AUTHORIZED ACCESS ONLY. PROCEED ONLY AFTER GETTING PERMISSION ELSE WE  |

| WILL SUE YOUR A**E. **************************************************|

________________________________________________________________________

^C

!

line con 0

  login

no modem enable

line aux 0

line vty 0 4

  login

!

scheduler max-task-time 5000

end

RT2_2#

for 1 site.

Silver

Router Configurations

do you have a diagram you can share?

---

Posted by WebUser El Beermaster from Cisco Support Community App

Silver

Router Configurations

Have you configured ASA to allow traffic coming from other site to go inside the RT1 network?

---

Posted by WebUser John Rinomel Lopez from Cisco Support Community App

172
Views
0
Helpful
3
Replies
CreatePlease login to create content