Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router Connection Problem

Hi Cisco Guru,

I have a problem with my Cisco Router, here I Attach the show run my router :

version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 WoX0KqY4Sx12ZYNgeIWVFtMNO1IRWlTrWojyRjYbQ9Q
!
no aaa new-model
!
ip cef
!
ip name-server 222.124.204.34
ip name-server 202.134.1.10
ip name-server 202.134.0.155
no ipv6 cef
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-3436509366
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3436509366
 revocation-check none
 rsakeypair TP-self-signed-3436509366
!
!
crypto pki certificate chain TP-self-signed-3436509366
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343336 35303933 3636301E 170D3134 30333035 30383234
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34333635
  30393336 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009101 C181162B 3C23969A 40ED6C87 62B5C84C 7AFCDBA9 68CE156B A3D1FD13
  0795A657 D01C71D2 4D2D40B1 7299EA1A E76B420F 251B4E2E 0E0C54B1 9D33638C
  E43505B3 C92AED82 C80FB206 CA165949 5C9666EF FCB662E1 C031C1EE 8D5E74A2
  1513D661 2AFF4D73 08D34835 6D10C693 299B7D53 852EAF0B 1AFF27AC DBED536D
  E8930203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1414F71C 13B62A08 39624721 BB080F20 934F53D7 F4301D06
  03551D0E 04160414 14F71C13 B62A0839 624721BB 080F2093 4F53D7F4 300D0609
  2A864886 F70D0101 05050003 81810076 FD6ED74C 567A45D5 6B3A0D1E 88CADCF3
  F7CD5AF8 88B31186 BF5BEBB0 D5AC170E D99101E7 E0BEADF1 9BA834D6 A56EC0DD
  A1831E48 9EFA1AD4 51DD29B5 FB425D48 F6A61F0A A8C6684F 4DFA5CFF E9612386
  31AEB32C 757FA1CC BF9863B0 E017AFFD 6FDB163E 35FCD36A 0FA61D5A 1C1200CB
  E05111DD 42E94E83 AC1A4598 F32138
        quit
license udi pid CISCO1941/K9 sn FGL175320CY
!
!
username uwp3bdg privilege 15 password 7 105C060C1112001E1B147929202F
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description PORT TO MODEM SPEEDY-INTERNET
 ip address 192.168.1.200 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description PORT TO LAN PUSHARLIS UWP3 BANDUNG
 ip address 10.11.22.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet0/0/0
description PORT TO WAN 

ip address 10.11.2.252 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 10.0.0.0 255.0.0.0 10.11.2.1
!
!
access-list 1 permit 10.11.22.0 0.0.0.255
!
control-plane
!
!
banner motd ^C
===============================================================
========== AUTHORIZED USER ACCESS ONLY!!!!!!!! ================
=============================================================== ^C
!
line con 0
 password 7 082243400516021E1C1E1B147929202F
 logging synchronous
 login
line aux 0
 password 7 1218100F1E040B0D243E333860372614
 logging synchronous
 login
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 3
 password 7 083758570516021E1C1E1B147929202F
 logging synchronous
 login
 transport input all
line vty 4
 privilege level 15
 password 7 06101B3840410E100B02051B5F062E2C
 logging synchronous
 login
 transport input telnet ssh
 transport output telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input telnet ssh
 transport output telnet ssh
!
scheduler allocate 20000 1000
!
end

 

here my client IP Config : 

IP : 10.11.22.10

SM : 255.255.255.0

GW : 10.11.22.1

 

I Try to ping inside my Route to Internet !!!!! (reply)

PING 10.11.22.1 !!!!! (reply)

PING 10.11.2.252 !!!! (reply)

PING 10.11.3.1 !!!!! (reply)

The problem connection Is when I try to ping 10.11.2.252 from my PC is RTO 

ping to my branch 10.11.3.1 RTO

this sh ip route info :

Router#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       a - application route
       + - replicated route, % - next hop override

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 192.168.1.1
      10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
S        10.0.0.0/8 [1/0] via 10.11.2.1
C        10.11.2.0/24 is directly connected, FastEthernet0/0/0
L        10.11.2.252/32 is directly connected, FastEthernet0/0/0
C        10.11.22.0/24 is directly connected, GigabitEthernet0/1
L        10.11.22.1/32 is directly connected, GigabitEthernet0/1
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, GigabitEthernet0/0
L        192.168.1.200/32 is directly connected, GigabitEthernet0/0

Where is the error config ??

Please Help me !!!

Thanks

3 REPLIES
New Member

Can you ping the default

Can you ping the default gateway from your PC?

New Member

Hi lee,

Hi lee, The problem is ip 10.11.2.252 conflict with the other IP device. Now I can ping the gateway 10.11.22.1 and 10.11.2.252, but I can't Ping 10.11.2.1. from my PC. In my router I can reach and ping 10.11.2.1, 10.11.3.1 succes. So where is the error config??

Hellohow is the client

Hello

how is the client receiving it ip addressing..DHCP or static?

 

If its dhcp you need to exclude you static ip address from the pool,

 

Also can you verify your setup a bit?

interface GigabitEthernet0/0
 description PORT TO MODEM SPEEDY-INTERNET
 ip address 192.168.1.200 255.255.255.0

 

interface FastEthernet0/0/0
description PORT TO WAN 
ip address 10.11.2.252 255.255.255.0

 

interface GigabitEthernet0/1
 description PORT TO LAN PUSHARLIS UWP3 BANDUNG
 ip address 10.11.22.1 255.255.255.0

and shouldnt this be:
no ip route 10.0.0.0 255.0.0.0 10.11.2.1

ip route 10.11.2.0 255.255.255.0 10.11.2.1

 

res

Paul

 

Please don't forget to rate any posts that have been helpful. Thanks.
54
Views
0
Helpful
3
Replies
CreatePlease login to create content