Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Router doesn't attempt to re-connect after

Hi All ,

We have Cisco 877W  router, it is disconnecting more frequently
Apparently it disconnected some times and not attempt to re-connect Automatic ,
If i does restart Router then it works again for a while, When I lost Internet then i am able to ping Router from system, but Router Adsl & CD light is off but power light is on.. i'm not sure why it's happended.

we have Static IP, we have only one issue if  it's disconnects from the internet and doesn’t attempt to reconnect, it should be connect Automatically  but If i does restart Router then it works again, probably it seems to when drop out and not attempt to re-connect, possibly the setting for re-connecting are an issue,

Can any one help me on this issue ?

Regards

Vikrant

Cisco877#sh run
Building configuration...

Current configuration : 6595 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco877
!
boot-start-marker
boot-end-marker
!
enable password 7 00291215105E19565E
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2180976684
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2180976684
 revocation-check none
 rsakeypair TP-self-signed-2180976684
!
!
crypto pki certificate chain TP-self-signed-2180976684
 certificate self-signed 01
  30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32313830 39373636 3834301E 170D3032 30333034 30333238
  32345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31383039
  37363638 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100AD41 2BD98F7F B90AD9D9 001F605C 43712F5C 18ADB1C9 1B9C4E16 D8D81761
  56E7FFE7 770BCDAC 9FE0F311 883B0C1F E83AF85B BDBA30F4 19913775 C7C1B80B
  4881E1A3 F69658A8 5FF5F9DD F5DC7BBC C8C1023D 4D346F56 A5212BE2 F4BC3270
  61F1CCAD 03322ECF 40204E44 1981D877 EC45772F 96564D5F 9DA8FFA3 5D7AF261
  452B0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
  551D1104 0C300A82 08436973 636F3837 37301F06 03551D23 04183016 80142AC9
  29A49C8A 3773FBFA FF48D220 9351888D 432E301D 0603551D 0E041604 142AC929
  A49C8A37 73FBFAFF 48D22093 51888D43 2E300D06 092A8648 86F70D01 01040500
  03818100 88DE784D 1AE0CD20 F44B0BBC 4C8BA8AE 435BADF8 12952901 A661D095
  80760055 8BE81AED F2B7D27D F5DCD863 19C87654 1D498D82 1C8EDA83 C21A8FFE
  C449CDDE 8EA33BF0 2CEB7D78 590C9650 86541C1D 40A264DE 5DBBAECF F4EE6E02
  10FD2179 01180EDA F7BD1319 0B59B8C8 3B4ACF0C 18740644 F3E4A971 00CFDBD7 884CB7
14
        quit
dot11 syslog
!
dot11 ssid melbourne
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 055B525E701C18504D5140
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.8.1 192.168.8.10
!
ip dhcp pool LAN-POOL
   import all
   network 192.168.8.0 255.255.255.0
   default-router 192.168.8.1
   dns-server 192.168.8.1
   option 150 ip 10.1.1.1
   option 66 ip 192.168.8.1
   lease 0 2
!
ip dhcp pool lan-pool
!
!
ip name-server 198.142.0.51
ip name-server 203.2.75.132
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username admin privilege 15 password 7 XXXXXXXXX
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp policy 10
 encr aes 256
 hash md5
 authentication pre-share
 group 5
 lifetime 28800
crypto isakmp key XXXXXXXXX address XXXXXXXXX
!
!
crypto ipsec transform-set LAB-Transform esp-aes 256 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA2 esp-3des esp-sha-hmac
!
!
!
crypto ipsec client ezvpn AustraliaVPN
 connect auto
 group EZVPN_GROUP_1 key Coinopsolutions.com
 mode network-extension
 peer XXXXXXXXX
 username XXXXXXXXX password XXXXXXXXX
 xauth userid mode local
!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
 duplex full
 speed 100
!
interface FastEthernet1
 duplex full
 speed 100
!
interface FastEthernet2
 duplex full
 speed 100
!
interface FastEthernet3
 duplex full
 speed 100
!
interface Dot11Radio0
 no ip address
 ip nat inside
 ip virtual-reassembly
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid melbourne
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 no ip address
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer0
 mtu 1492
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap refuse
 ppp pap sent-username XXXXXXXXX password 7 XXXXXXXXX
00
 crypto ipsec client ezvpn AustraliaVPN
!
interface BVI1
 ip address 192.168.8.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 crypto ipsec client ezvpn AustraliaVPN inside
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 ATM0
ip route 192.168.8.0 255.255.255.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip dns server
ip nat inside source list ToNAT interface Dialer0 overload
!
ip access-list extended ToNAT
 permit ip 192.168.8.0 0.0.0.255 any
 deny   ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255
 deny   ip 192.168.8.0 0.0.0.255 192.168.4.0 0.0.0.255
ip access-list extended acl_vpn
 permit ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255
 permit ip 192.168.8.0 0.0.0.255 192.168.4.0 0.0.0.255
!
logging 192.168.8.12
access-list 40 permit 192.168.2.0 0.0.0.255
access-list 50 permit 192.168.0.0 0.0.255.25
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
access-list 100 remark SDM_ACL Category=4
access-list 100 permit icmp 192.168.2.0 0.0.0.255 any
access-list 100 remark SDM_ACL Category=4
access-list 101 permit icmp 192.168.2.0 0.0.0.255 any
access-list 101 remark IPSec Rule
access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 103 remark IPSec Rule
access-list 103 permit ip 192.168.8.0 0.0.1.255 XXXXXXXXX 0.0.0.63
access-list 104 remark SDM_ACL Category=4
access-list 104 permit gre host 192.168.8.1 host XXXXXXXXX
dialer-list 1 protocol ip permit
!
!
!
route-map SDM_RMAP_1 permit 1
 match ip address 100
!
!
control-plane
!
bridge 1 route ip
!
line con 0
 password 7 072C2E4342081E003743525B56
 login local
 no modem enable
line aux 0
 password 7 072C2E4342081E003743525B56
 login local
!
scheduler max-task-time 5000
end
6 REPLIES
New Member

Re: Router doesn't attempt to re-connect after

Are you having this problems with wireless clients or all clients. When the problem happen can you ping an external source from the router like 4.2.2.2. Which IOS you are running.

New Member

Re: Router doesn't attempt to re-connect after

Hello,

Thanks for your reply,

I'm having this problems with all clients, When I lost Internet then i am able to ping Router from system, but unable to ping an external source from the router also client system, If i restarted Router then it works again for while.  It seems to when drop out and not attempt to re-connect, possibly the setting for re-connecting are an issue,

We are using Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T5,RELEASE SOFTWARE (fc4)

Pls help

Thanks

vikrant

New Member

Re: Router doesn't attempt to re-connect after

Vikrant

I do not see any problem with the config. I am not sure what might be the problem. That router is a new install?

New Member

Re: Router doesn't attempt to re-connect after

Hello Luis Ruiz,

I hope you are doing well,

I configured router newly, is there any way to find out issue ? or do you have any idea? & what should i do now ? please suggest

Thanks

Vikrant

New Member

Re: Router doesn't attempt to re-connect after

Vikrant

I can't see why is behaving like that. If you have an older router and that problem did not exist with the older one. Maybe is a bug with the new cisco router ios. But I am not sure you do have to look at cisco bug page.

Luis

New Member

Re: Router doesn't attempt to re-connect after

Hello Luis Ruiz ,

Can you please look on Show Log because i see some error on it, but i'm not sure about it, pls look, i hope you will give me a proper guidence.

Thanks

Vikrant Ambhore

370
Views
0
Helpful
6
Replies
CreatePlease to create content