Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router# *Feb 1 10:53:25.459: %C6KPWR-4-DISABLED: power to module in slot 4 set off (New fabric sync sequence not supported)

Hi,

I am using Cat6509-V-E chassis with redundant SUP-2T with ACE module. I am running

IOS version: bootdisk:s2t54-advipservicesk9_npe-mz.SPA.150-1.SY.bin

ACE version: 4.1

I installed ACE on module 4 & 1. But in both the cases i am getting the velow error message:

================================================================================================================

Router#                          *Feb  1 10:53:25.459: %C6KPWR-4-DISABLED: power to module in slot 4 set off (New fabric sync sequence not supported)

Router#                          *Feb  1 11:51:25.459: %C6KPWR-4-DISABLED: power to module in slot 1 set off (New fabric sync sequence not supported)

================================================================================================================

If i console in ACE it gives me the below output while booting (attached)...

Did anyone of you faced such issue? Kindly sugegst

2 REPLIES
Cisco Employee

Router# *Feb 1 10:53:25.459: %C6KPWR-4

Hello,

A4(1.0) code. This is not a supported version on SUP2T(chassis hardware

being used by you). Please refer the following release notes which say:

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA4_2_x/release/note/ACE_mod_rn_A42x.html#wp546207

The minimum required ACE30 module software version for Supervisor Engine 2T

support is A4(2.1a) or later. This ACE software version supports both

supervisor engine models: VS-S2T-10G and VS-S2T-10G-XL.

This is the reason for getting "New fabric sync sequence not supported"

messages. Therefore please upgrade ACE module to A4(2.1) in order to run it

on SUP2T. I would request you to seat this module in a supported SUP

hardware like SUP720. Once loaded, please upgrade to A4(2.1). Then you can

plug it back to the current SUP.

Following was the enhancement filed for SUP2T support:

CSCtn57216

It was supported finally in A4(2.1) upwards.

Hope this helps,

Nik

New Member

Re: Router# *Feb 1 10:53:25.459: %C6KP

Hi,

Thanks for your reply. Your suggestion solved my issue..thanks a lot…

804
Views
0
Helpful
2
Replies
CreatePlease login to create content