Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router last rolad reason LocalSoft

Hello,

We recently had one of our ASR1001 router getting reoladed automatically. The show version command output shows the last reload reason as LocalSoft.

Uptime for this control processor is 2 hours, 31 minutes

System returned to ROM by reload at 10:17:08 CET Tue Apr 9 2013

System restarted at 04:51:32 CET Wed Sep 25 2013

System image file is "bootflash:asr1001-universalk9.03.04.02.S.151-3.S2.bin"

Last reload reason: LocalSoft

I am not able to identify the reason for this relaod, seems to be some IOS bug. Can someone let me know if this really is a bug & is there any documentation avaialble from Cisco for this with the workaround/solution to this.

Many thanks in advance.

Regards,

Nitin

8 REPLIES
New Member

Router last rolad reason LocalSoft

Is there something interesting in logs ?

what was the last network related change ?

anything about memory and CPU utilization ?

New Member

I have the same problem with

I have the same problem with my ASR1001, too. 

Was Your problem solved already? 

I have had this strange behaviour, that the router rebooted for some unknown reason and after that, Zone-Based-Firewall does not work anymore, although configuration ist not changed at all. 

I have this IOS-Version. 

bootflash:asr1001-universalk9.03.09.01.S.153-2.S1.bin

 

Hall of Fame Super Gold

Post the output to the

Post the output to the command "sh version" and "dir".

New Member

Here it is: rav-dhbw-2-gw

Here it is: 

rav-dhbw-2-gw#show ver
Cisco IOS Software, IOS-XE Software (X86_64_LINUX_IOSD-UNIVERSALK9-M), Version 15.3(2)S1, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Mon 27-May-13 13:56 by mcpre

IOS XE Version: 03.09.01.S

Cisco IOS-XE software, Copyright (c) 2005-2013 by cisco Systems, Inc.
All rights reserved.  Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0.  The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY.  You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0.  For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.


ROM: IOS-XE ROMMON

rav-dhbw-2-gw uptime is 1 day, 15 hours, 32 minutes
Uptime for this control processor is 1 day, 15 hours, 34 minutes
System returned to ROM by reload at 22:55:31 MET-DST Fri Jul 25 2014
System restarted at 23:02:42 MET-DST Fri Jul 25 2014
System image file is "bootflash:asr1001-universalk9.03.09.01.S.153-2.S1.bin"
Last reload reason: LocalSoft

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Level: advipservices
License Type: Permanent
Next reload license Level: advipservices

cisco ASR1001 (1RU) processor with 1133939K/6147K bytes of memory.
Processor board ID SSI173401MH
4 Gigabit Ethernet interfaces
32768K bytes of non-volatile configuration memory.
4194304K bytes of physical memory.
7741439K bytes of eUSB flash at bootflash:.

Configuration register is 0x2102

rav-dhbw-2-gw#

rav-dhbw-2-gw#

 

rav-dhbw-2-gw#dir

Directory of bootflash:/

   11  drwx       16384  Sep 23 2013 16:26:06 +02:00  lost+found
612865  drwx        4096  Jul 25 2014 22:58:40 +02:00  .prst_sync
   12  -rw-   397747012  Sep 23 2013 16:30:08 +02:00  asr1001-universal.03.09.01.S.153-2.S1.bin
80641  drwx        4096  Sep 23 2013 16:30:48 +02:00  .installer
741889  drwx        4096  Jul 25 2014 22:58:50 +02:00  core
516097  drwx        4096  Sep 23 2013 17:00:50 +02:00  .rollback_timer
   13  -rw-           0  Sep 23 2013 17:01:02 +02:00  tracelogs.519
483841  drwx       40960  Jul 27 2014 14:32:42 +02:00  tracelogs
   14  -rw-   403471180   Dec 3 2013 07:48:33 +01:00  asr1001-universalk9.03.09.01.S.153-2.S1.bin

7802802176 bytes total (6398836736 bytes free)
rav-dhbw-2-gw#

 

 

Hall of Fame Super Gold

483841 drwx 40960 Jul

483841  drwx       40960  Jul 27 2014 14:32:42 +02:00  tracelogs

Date look recent.  Can you please post the output to the command "dir flash:tracelogs".

New Member

There is a few. The device

There is a few. The device was rebooting for an unknown reason at 2014-07-25 in the morning. 

After not able to determine where the error came from (and ZBF still not working), I rebooted the box again in the evening (22:55:47). So the actual error logs we might be looking for are all within the morning time. 

The output is attached. 

New Member

Did you ever get any

Did you ever get any resolution to this issue?

New Member

Unfortunately not. 

Unfortunately not. 

2871
Views
0
Helpful
8
Replies
CreatePlease login to create content