Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

router question

Dear sir,

I have cisco 1841 router with HWIC-4ETH module.Now one isp is terminated(1mb)on that router now i taken one nore 2mb for data .Now using HWIC-4eth cord shell i terminate that isp also On that router.It will work or not .If it will work how can i configure the router.

srini

3 REPLIES
New Member

Re: router question

Srini

Not sure if this is what you are asking for

!

interface vlan 10

description ISP-Connection

ip address 10.0.0.1 255.255.255.0

no shut

!

interface vlan 20

description 2mb-data

ip address 20.0.0.1 255.255.255.0

!

vlan 10

!

vlan 20

!

interface ethernet 0/0/0

switchport

switchport access vlan 10

no shut

!

interface ethernet 0/0/1

switchport

switchport access vlan 20

no shut

!

Re: router question

It depends on your requirements.

Are you going to use the second link for

Internet Access or for only setting up VPN's ?

A brief on your setup and your requirements will help us to guide you better.

Cisco Employee

Re: router question

Hi Srini,

It depends on what services you are running on the routers. If you dont have much servcies enabled on the routers like Security IOS firewall and VPN services, wireless services, then it may work as the more you enable the services the more routers gets loaded. For the configuration part Please see the configs provided by the poster above.

-amit singh

102
Views
0
Helpful
3
Replies