Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Routing IP

I know this is basic stuff but I can't find where I am having a problem routing from a 3750 switch through the router to the Internet. Could someone look at the config and see where I have screwed up?

I have no access list that would stop it.

I can ping from a host on the 172.16.100.0 network to the 10.10.0.0 network but not to the outside world.

Switch 3750:

clock summer-time UTC recurring

system mtu routing 1500

vtp domain LeeAerospace

vtp mode transparent

udld aggressive

ip subnet-zero

ip routing

ip domain-name leeaerospace.local

ip name-server 10.10.21.1

ip dhcp smart-relay

ip dhcp relay information trust-all

ip dhcp excluded-address 172.16.100.0 172.16.100.20

!

ip dhcp pool Computers

network 172.16.100.0 255.255.255.0

default-router 172.16.100.1

option 150 ip 10.10.11.10

dns-server 10.10.21.3

netbios-name-server 10.10.21.1

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

vlan 100,200

!

interface FastEthernet1/0/11

switchport access vlan 100

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

priority-queue out

mls qos trust cos

auto qos voip trust

spanning-tree portfast

interface GigabitEthernet1/0/2

no switchport

ip address 172.16.2.2 255.255.255.0

ip helper-address 10.10.21.3

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust dscp

auto qos voip trust

macro description cisco-switch | cisco-switch

spanning-tree link-type point-to-point

!

interface Vlan1

no ip address

shutdown

!

interface Vlan100

ip address 172.16.100.1 255.255.255.0

ip helper-address 172.16.10.20

!

interface Vlan200

ip address 172.16.200.1 255.255.255.0

!

interface Vlan254

no ip address

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.2.1

Router:

Here is the static routes configured

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.100.254

ip route 172.16.0.0 255.255.0.0 172.16.2.2

Here is the Show Ip Routes

Gateway of last resort is 192.168.100.254 to network 0.0.0.0

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

S 172.16.0.0/16 [1/0] via 172.16.2.2

C 172.16.2.0/24 is directly connected, GigabitEthernet1/0

10.0.0.0/24 is subnetted, 7 subnets

C 10.10.10.0 is directly connected, GigabitEthernet0/0.10

C 10.10.11.0 is directly connected, GigabitEthernet0/0.11

C 10.10.20.0 is directly connected, GigabitEthernet0/0.20

C 10.10.21.0 is directly connected, GigabitEthernet0/0.21

C 10.10.22.0 is directly connected, GigabitEthernet0/0.22

C 10.10.23.0 is directly connected, GigabitEthernet0/0.23

C 10.10.254.0 is directly connected, GigabitEthernet0/0.254

C 192.168.1.0/24 is directly connected, GigabitEthernet0/0.50

C 192.168.100.0/24 is directly connected, GigabitEthernet0/1

S* 0.0.0.0/0 [1/0] via 192.168.100.254

3 REPLIES
New Member

Re: Routing IP

Your default route on the router is set to 192.168.100.254. That tells me you have another router you are going through to get to the Internet. Does that router have a route back to the 172.16.0.0 / 16 network? If you can get on that router try and ping some of the networks on the inside. If you cannot then it is a route that needs to be added on that router.

New Member

Re: Routing IP

Very perceptive, that was exactly where the problem was I found it right after I posted. Thanks for your reply.

New Member

Re: Routing IP

Never Mind the problem was in a different Router.

128
Views
4
Helpful
3
Replies
CreatePlease to create content