Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Routing issue HSRP

Hi

Having 2 router with 2 sub interface configured with HSRP

The server seding the data have the route default gw xxx.xxx.xx.252 HSRP adress.

but on of the routers did got HW problem so we did shut it down, R2 with IP xxxx.xxxx.xxxx.251, problem so the traffic didnt go thure correct when was using the HSRP adress some packaged went thure but not all of them no blocks in the logs.

But then we did change the servern direct to  to the working router R1 xxxx.xxxx.253 everything did start working fine again.

was working fine.

Logs i got in the router was

max tcp half-open connections

Iam wondering if i can get some ideas or help if something can be wrong in the configuration below and wondering why the traffic didnt

got thure correct when using the HSRP adress. Its working fine when using R1 IP adress.

The devices are 2 cisco 2620 routers.

R!1

interface FastEthernet0/0.192

description Prod_Inside

encapsulation dot1Q 192

ip address xxx.xxx.xxx.253 255.255.255.192

ip access-group Inside_Outside in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip inspect Inside2Outside in

standby 93 ip xxx.xxx.xxx.252

standby 93 preempt

standby 93 authentication xxxxxx

standby 93 track Ethernet1/0

standby 93 track FastEthernet0/0.99

R2

interface FastEthernet0/0.192

description Prod_Inside

encapsulation dot1Q 192

ip address xxx.xxx.xxx.251 255.255.255.192

ip access-group Inside_Outside in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip inspect Inside2Outside in

standby 93 ip xxx.xxx.xxx.252

standby 93 priority 105

standby 93 preempt

standby 93 authentication xxxxxxxx

standby 93 track Ethernet1/0

standby 93 track FastEthernet0/0.99

ip inspect one-minute high 100000

ip inspect one-minute low 70000

ip inspect tcp idle-time 1800

ip inspect name Dmz2Inside tcp

ip inspect name Dmz2Inside ftp

ip inspect name Inside2Outside tcp

ip inspect name Inside2Outside icmp

ip inspect name Inside2Outside ftp

ip inspect name Babs2Inside tcp

ip audit po max-events 100

Everyone's tags (3)
3 REPLIES
New Member

Routing issue HSRP

hi,

tried to understand your situation but guess need some help.

so you have 2 routers, they are connected to a switch via trunk connections. on the switch there are 2 vlans and you have created 2 subinterfaces on the routers in order to be able to route between the vlans.

on the .192 subinterface you have enabled HSRP and made R2 the active router.

then you had to shut down R2, but R1 didnt take over as the active router?

all the hosts(server) had as GW address the virtual HSRP address configured, but now you had to change it and entered the real ip of R1 as GW. is that correct so far?

New Member

Routing issue HSRP

Thank you for your answer.

The problem is now solved, it was caused by asymmetric routing.

New Member

Routing issue HSRP

glad to hear that!

409
Views
0
Helpful
3
Replies
CreatePlease to create content