Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

RSP-720 on 7600

Whate exactly are those "uplinks" on the RSP 720s used for? Its a bit strange.

Can they be used as regular data ports, as in any other SUP module, or do they have a specific and limited use? Is it just for management?

Do you HAVE to configure them with IP addresses at all? What is the benefit or drawback of using or not using them? Why do they exist?

If you do decide to configure IP address on both RSPs, can you use the SAME ip address?

I tried looking up this specific informaton on Ciscos website,and I did find plenty on the RSP modules, but nothing about te "uplink" ports and what they are used for.

Thanks!

5 REPLIES
Hall of Fame Super Blue

Re: RSP-720 on 7600

Joe

As far as i know they are uplink ports in the same way as you have uplink ports on the Supervisor 720 so you can configure then as you would the Supervisor 720 uplinks.

If you had a pair of 7600s you could interconnect them with the uplink ports. Or you could use the uplink ports to connect to other devices if needed. You don't have to use them if you don't want but they are additional ports that may be of use.

Could you have the same IP address on both ports - no but you could create a L3 etherchannel with the ports and then have the logical etherchannel link using the same IP address.

Jon

New Member

Re: RSP-720 on 7600

Jon:

Here is the issue:

The client is largely a Juniper shop. And in the Juniper world, the routing engine (what we would call a SUP/RSP module) needs to have an IP address assigned and bound to it. This isn't an option, it's a requirement.

In the Cisco world, that is not necessary. We don't assign IP address to SUP/RSP modules. For management, we usually create a loopback - usually.

So, things cleared up after I got this understanding from the client regarding Juniper.

So, the client's concern - given their experience with Juniper - is how we handle failover in the event that the primary RSP fails and the secondary takes over.

Specifically, the question involves how we would manage the change of source IP address for the management traffic (aaa, ntp, ssh, etc) from the IP address assigned to the primary, to the IP address assigned to the secondary RSP? They want one management address to route and use for all management traffic.

[EDIT] It shoul dbe pointed out that, as a matter of policy, we are sourcing the RSP interfaces for management traffic [EDIT]

So, we even wondered if we could create an SVI for, say, vlan 10, make the switchports on the RSPs L2 ports, place them in the vlan, and the primary will co-opt that address. When it craps out and the secondary takes over, that one will co-opt the address. This way the same address is used.

My suggestion is to simply not configure any IP addresses to the uplink interfaces on the RSPs - we don't need them. Just shut them down for all we care. There's nothing special about these interfaces. For management, we can take the IP address presently assigned to the IP address on the primary RSP and apply it to any switchport on the 6748 blade, and make that the management interface. Then we shut down the interfaces on the RSPs (5/1, 5/2, 6/1, and 6/2), and be done with it.

What do you think?

Hall of Fame Super Blue

Re: RSP-720 on 7600

Joe

"They want one management address to route and use for all management traffic."

Not sure you can do this. Even if you created a L3 SVI on both switches and allocated the RSP ports into that vlan each RSP will use the physical address associated with that SVI and not the virtual HSRP address. So if you had

RSP1

int vlan 10

ip address 192.168.5.2 255.255.255.0

standby 10 ip 192.168.5.1

etc..

RSP2

int vlan 10

ip address 192.168.5.3 255.255.255.0

standby 10 ip 192.168.5.1

etc..

RSP1 will use 192.168.5.2 as the source address and RSP2 will use 192.168.5.3 as the source address.

As for using the 6478 blade for management purposes, i wouldn't. I would use the RSP ports. Main reason is because if the RSP fails then that 7600 is not going to be doing anything anyway. If the 6748 module fails the 7600 will still be up and running.

Jon

New Member

Re: RSP-720 on 7600

Jon, the redendancy we want is between the 2 RSPs in the same chassis.....thi sis what i meant by creating a vlan....

interface GigabitEthernet5/1

description Mgmt Interface - RSP720 Engine Slot 5

switchport

switchport access vlan 10

switchport mode access

!

interface GigabitEthernet6/1

description Mgmt Interface - RSP720 Engine Slot 6

switchport

switchport access vlan 10

switchport mode access

interface vlan 10

description management interface

ip address 10.41.248.3 255.255.255.0

no shut

Bronze

Re: RSP-720 on 7600

I might be missing something here - and I have not personally worked with a RSP720 - but what'swrong with the suggestion you gave youtself: Create a loopback interface and use it as the management interface?

As far as I know that's a Best Practice thing for all L3 devices with more than one interface ever since before the CGS/MGS/AGS/AGS+

HTH.

293
Views
0
Helpful
5
Replies
CreatePlease to create content