Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Rsvp understanding and basic configuration

Hello,

Since RSVP is not working correctly into my main network, I have tried a basic configuration (as described below) but with no more luck so far.

Here is my basic network configuration with the priority flow coming from 123.22.2.2 and to 123.22.1.2. The non-priority flow will come from 123.22.2.3 to 123.22.1.3.

123.22.1.2   123.22.2.2
 123.22.1.10Router123.22.2.20 
123.22.1.3   123.22.2.3

 

My router configuration is as follow (inspired by this webpage):

version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
ip cef
!
no ipv6 cef
multilink bundle-name authenticated
!
license udi pid … sn …
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 123.22.1.10 255.255.255.0
 duplex auto
 speed 10
 ip rsvp bandwidth 7500 7500
!
interface GigabitEthernet0/1
 ip address 123.22.2.20 255.255.255.0
 duplex auto
 speed 10
 ip rsvp bandwidth 1 1
!
interface GigabitEthernet0/0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0/1
 no ip address
 shutdown
!
interface GigabitEthernet0/0/2
 no ip address
 shutdown
!
interface GigabitEthernet0/0/3
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
!
end

And after the reservation is done (my router get the PATH and RESV messages) I have the following:

R3#show ip rsvp reservation

ToFromProDPortSPortNext HopI/FFiServBPS
123.22.1.2123.22.2.2UDP3000130000123.22.1.2Gi0/0FFRATE7M

 

So with this command result, for me the Rsvp reservation seems ok, but when I try to send 6Mbps in UDP for each flow described above, there is no priority at all into the router. The first flow sent gets the priority, so I guess I'm missing some point in order to math the flow with the reservation. I have tried many options but no one worked, so any help or idea will be appreciated.

If you have any questions, fell free to ask.

Regards,

Sébastien

Everyone's tags (1)
110
Views
0
Helpful
0
Replies