Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

running-config won't save to startup-config ----- prob a NVRAM issue?

It looks as though there is a NVRAM issue as my configs won't save.  I'm simply trying to save a newly configured hostname to verify that later configs will in fact save.  The problem is when I reboot the initial hostname isn't what I had just configured it to.  By issuing a sh start cmd I do see that the hostname has been configured but it won't display that newly configured hostname upon a reboot.  Please help.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: running-config won't save to startup-config ----- prob a NVR

It could be your config register value, could you post a "sh version" output from the router ?

Jon

2 REPLIES
Hall of Fame Super Blue

Re: running-config won't save to startup-config ----- prob a NVR

It could be your config register value, could you post a "sh version" output from the router ?

Jon

New Member

Re: running-config won't save to startup-config ----- prob a NVR

Thank you Jon!  I recently did a password reset and changed the confreg.  I neglected to change it back to 2102 as I'm new at all this.

745
Views
0
Helpful
2
Replies