Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

S-C6506-E. IOS version for WS-X6848-GE-TX card.

I have 6506-E whith WiSM. I installed new card WS-X6848-GE-TX.

Which type and IOS version I must download to update my 6500?

S-C6506-E (R7000)
IOS (tm) s72033_rp Software  (s72033_rp-IPSERVICESK9-M), Version 12.2(18)SXF12a

  1   48  48-port 10/100/1000  RJ45 EtherModule   WS-X6148A-GE-TX    SAL1246AD1M
  3   10  WiSM WLAN Service  Module               WS-SVC-WISM-1-K9   SAL1439UHBV
  4   48  FRU type (0x6003,  0x40D(1037))         WS-X6848-GE-TX     SAL171633SH // (new card)
  6    2  Supervisor Engine 720  (Active)         WS-SUP720-3B       SAL1029VMYG

End of Software Maintenance:Dec  18, 2010
End-of-Support Date:Dec 17, 2014

Thanks

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
1 REPLY
1631
Views
0
Helpful
1
Replies
CreatePlease login to create content